Jump to content

latching automation; Virus Ti in LP8 [SOLVED]


djangomagic

Recommended Posts

Hi

 

I just started the Virus up this evening for the first time. :P I have set the buffer size to 64 as the Virus suggested on startup. Everything is installed and all is running fine aside from, When i 'Latch' automation and use the pots on the virus, it doesn't seem to latch properly at all

 

I started a fresh project to get the virus going. There is one midi channel (virus) with no FX on the channel strip and a few audio channels, nothing drastic at all.

 

The level meter shown on the channel strip (under the solo button, which only shows when the automation button is enabled) reacts perfectly to the turns made on the virus...

 

I hope this is a common issue,

 

I have LP 8.0.2 on iMac 3.2ghz, Virus Ti Desktop using headphones atm.

Edited by djangomagic
Link to comment
Share on other sites

I have set the buffer size to 64 as the Virus suggested on startup.

 

Hi djangomagic

 

Did you read the setup guide for the TI & Logic? It recommends a buffer of 128, I think it's for Ableton that they recommend 64.

 

Apple Logic Pro

Most settings which need to be adjusted can be found in the audio device and general preference tab. Here are the most important ones:

‣ I/OBuffer Size needs to be in the range of 64-512 samples. 64 samples might result in audible artifacts with older Macs. We recommend 128 samples.

‣ Process Buffer range needs to be set to “Small”.

‣ Plug-In latency compensation must not be set to“Off”.

‣ Low Latency Mode should be disabled.

 

As for your recording knob movements, in the desktop or keyboard version you would need to go into the config edit menus & under a heading called something like knob behaviour or knob target set it to "Internal & MIDI." I think it might be set to "Internal" as default.

 

Also, I prefer to have my knob response set to "Snap" that way the parameter won't jump as soon as you touch the knob, it waits until it gets "picked up" by the knob.

Link to comment
Share on other sites

ok so with the buffer range set to small, buffer size 64 samples and the safety buffer switched on, i am getting an accurate response from the Ti.

 

Also this is all in the Ti Setup manual.... :oops:

 

Yes I was getting a response from the Ti in automation before but very minimal. A node every couple of seconds, sharp square lines...

 

 

Thanks for the help David, The Ti has an interesting sound

Edited by djangomagic
Link to comment
Share on other sites

One thing i should add to this thread,

 

I have been getting a grainy sound every now and then from the virus upon bouncing since setting to 64 sample rate. The Virus recommends being set to 128 sample rate, otherwise a grainy sound is audible. I have since set up the virus with 128 and find I have to reset the virus every now and then as the automation stops latching after a while of use. around an hour or so. The same Latching problem was happening set to 64 samples.

 

Thanks for all the help Logicprohelp, you guys are amazing

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...