Jump to content

how to remove pops when looping audio track


Recommended Posts

is there anyway to remove the popping sound that occurs when you loop an audio track?


i have a short audio file of a car engine that is a consistent timbre throughout, so i want to loop it seemlessly so it sounds continuous, but there are pops


any suggestions?



Link to comment
Share on other sites

Sounds like you're using cycle mode (the green bar on top) and not the loop parameter in the inspector, right?


If it sounds fine when you loop it using the loop parameter, it means that the pop occurs when cycling because the cycling pre-processing preference is set to anything but "off" (Preferences > General > Cycle).


After setting it to "Off" make sure you stop and start playback again to allow the change to "kick in". Some times it takes a couple of cycles to take effect.


(If you still hear the pop when looping with the loop parameter, then you need to use fades or edit the file.)



Link to comment
Share on other sites

hmm i was using the loop parameter and the pre-processing preference was set to off

still a pop tho

is there a quick way to add fade ins/outs at the beginnings and ends of all the loops or do i have to make them actual audio regions and fade them all individually?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...