Jump to content

Logic 9.1.6 audio engine error

Alan Stephens

Recommended Posts

Last week Logic worked fine.

This week when I bounce to mix I get audio engine errors with various numbers like 1, 36 etc during the bounce. If it does finish the bounce will not play in QT

I recloned the system drive from a year ago thinking it may may a software glitch, but still the same problem.

Is this a hardware problem with the mac tower?

Mac Pro intel early 2.66 quad, 10 GB ram

I was using the internal audio card.

Link to comment
Share on other sites

I just tried verifying disk permissions and repairing them with no change.

The problem started after I had a power outage, and my ups stopped working.

I have clone the drive from a copy I made last year and that doesn't work either.

btw My wife is Danish, and grew up in Copenhagen

We plan a visit next year.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...