Jump to content

Problem With Copy Midi Region [SOLVED]


tomtom

Recommended Posts

Hi both of you. i have one question. i got a problem with copying midi region.

Let me show you two picture for easy understand.

 

http://traaash.byus.net/bbs/data/img/Before.jpg

 

i create one midi region, and i copy that region. but..

 

http://traaash.byus.net/bbs/data/img/after.jpg

 

copy region is not same original region. look at that picture.

two regions same beat, but incorrect pitch.

 

why this happen? can anyone answer this symtoms?

I'll be waiting for your answer. :D

Link to comment
Share on other sites

Sorry, but...

 

Looking at those pictures, I can't believe that this is solved. The notes look completely different, different lengths, different velocities, different timing, different pitches. No global track setting does that. I even doubt if picture two represents a copy from the region shown in p.1.

Link to comment
Share on other sites

Sorry, but...

 

Looking at those pictures, I can't believe that this is solved. The notes look completely different, different lengths, different velocities, different timing, different pitches. No global track setting does that. I even doubt if picture two represents a copy from the region shown in p.1.

 

Agreed.

 

J.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...