Jump to content

Hearing reverb when drums are filtered, help!!! [SOLVED]


sweetytunes

Recommended Posts

Im hoping someone has come across this before,

 

I have just come across a problem with my logic, when im filtering out a particular sound, drums for example, i still hear the reverb of the drums when when they are almost unfiltered completely out.

 

Anyone have any ideas on this.

 

Anticipated thanks. :D :D

Link to comment
Share on other sites

.when im filtering out....

 

:? How do you do that?

 

 

Wait, wait, lemme guess: you mean Muting, not filtering. Square button with "M" in it. When you mute a track, you still hear it? I'd say you have (pre fader) Sends on that track. To not hear those there are a few options: make the Send post fader, bypass he send or mute the aux.

Link to comment
Share on other sites

it says: "...of the drums when when they are almost unfiltered completely out."

it means: "...of the drums."

 

 

But how does one 'almost unfilter' something completely out?

In terms of muting would translate to 'almost unmute' completely out.

 

This is indeed perplexing and needs to be clarified by the OP.

 

http://www.logicprohelp.com/forum/rules.php

Link to comment
Share on other sites

Ahh Hi, thanks for the reply.

 

Im using a single band low pass filter from the eq section and the drums are all bussed to bus one and have my reverb on bus 2. When the low pass is on 20 Hz i can still hear the reverb from the drum and the bus router is set to post.

 

 

So confusing :<

Link to comment
Share on other sites

When the low pass is on 20 Hz i can still hear the reverb from the drum

 

Why ? do you have a Low Pass set to 20 Hz inserted? So it passes everything that's beneath the human hearing treshold? Try adding a hipass set to 20,000 Hz...

 

Anyway, these filters all have a steepness, they do not just cut everything above the set threshold, they make everything fall off a certain amount above he set threshold. That can be 6, 12, 24 or 48 dB/Octave (or anything else, if the filter/EQ allows for that) - you can calculate that 640 Hz (5 octaves above 20 Hz) will be 30 dB softer if the filters' steepness is 6 dB/Octave. At 48 dB/octave it will be 240 dB softer, meaning inaudible. So it depends on the steepness of the filter. IF all is routed correctly.

Still, to me it makes little sense to me to filter everything above 20 Hz. What are you trying to accompish?

 

Try set the Order parameter to 12n - that seems to make the filter steeper.

 

and the bus router is set to post.

Post what? Fader or Pan?

Link to comment
Share on other sites

Profile updated.

 

Thanks for the replies.

 

Im using a low pos filter sweep on my drums as a personal creative choice i guess. But when they are filtered i can still hear the reverb from the aux reverb channel. The fader is on post which I want. I have ever noticed it before, I wondered if I was routing something wrong. I have taken 3 screen shots of my mixer ( only because there are too many channels running to fit in 1 screen shot)

 

1.679355175_Screenshot2012-04-30at19_29_12.thumb.png.7f2b2998c48ab3af6a75bde613c76e07.png

 

 

 

2.866890959_Screenshot2012-04-30at19_28_08.thumb.png.4caedeeb031d7aaa77cba565e509a2d0.png

 

 

 

3.966414847_Screenshot2012-04-30at19_27_30.thumb.png.0f1a5a641fe62005023d3a616380083e.png

 

 

Hope this enlightens you,

 

Thanks again :D :D

Link to comment
Share on other sites

So ive been working on this during the week and have figured out the problem.

 

I have the reverb send on the instrument channels and not the aux send that they are routed to and where i am doing my lowpass filter sweep from. If I take the reverb send off the instrument channel and put it on the bus there routed through it solves my problem.

 

Thankyou forum for your input. :D :D :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...