Jump to content

I upgraded to Snow Lion now Logic 9 does not work [SOLVED]


skingsbe

Recommended Posts

I install "Lion". My Mac version is 10.7.4. I checked for updates and there are no more updates. Logic Studio 9 won't load. I attempted to run the install again but my system crashes receiving a message stating to "Hold down the power button to restart".

 

I'm guessing "Lion" is the latest version.

Link to comment
Share on other sites

Interval Since Last Panic Report: 80 sec

Panics Since Last Report: 2

Anonymous UUID: 2EAE5B7C-3001-434A-9051-FB53E2C69914

 

Wed May 16 22:42:20 2012

panic(cpu 6 caller 0xffffff80002c473a): Kernel trap at 0xffffff800031b53f, type 14=page fault, registers:

CR0: 0x0000000080010033, CR2: 0x00000000000000d0, CR3: 0x000000006c374000, CR4: 0x0000000000000660

RAX: 0x000000000000000d, RBX: 0x0000000000008000, RCX: 0xffffff800c662200, RDX: 0x0000000000008000

RSP: 0xffffff807f1d3af0, RBP: 0xffffff807f1d3b30, RSI: 0xffffff800b975480, RDI: 0x0000000000000000

R8: 0x0000000000000000, R9: 0x0000000000000000, R10: 0xffffff800b9754b8, R11: 0x00000000000c64a8

R12: 0xffffff807b0a9900, R13: 0xffffff800d55b000, R14: 0xffffff800b975480, R15: 0x0000000000000000

RFL: 0x0000000000010286, RIP: 0xffffff800031b53f, CS: 0x0000000000000008, SS: 0x0000000000000010

CR2: 0x00000000000000d0, Error code: 0x0000000000000000, Faulting CPU: 0x6

 

Backtrace (CPU 6), Frame : Return Address

0xffffff807f1d37a0 : 0xffffff8000220792

0xffffff807f1d3820 : 0xffffff80002c473a

0xffffff807f1d39d0 : 0xffffff80002da0cd

0xffffff807f1d39f0 : 0xffffff800031b53f

0xffffff807f1d3b30 : 0xffffff7f80a4a604

0xffffff807f1d3cb0 : 0xffffff800053d509

0xffffff807f1d3cf0 : 0xffffff8000582f84

0xffffff807f1d3de0 : 0xffffff80005893e6

0xffffff807f1d3ed0 : 0xffffff80005897c9

0xffffff807f1d3f60 : 0xffffff80005ccfe8

0xffffff807f1d3fb0 : 0xffffff80002da5e9

Kernel Extensions in backtrace:

com.sophos.kext.sav(8.0.2)[A5921E10-F693-9290-D24E-EE5A71E052FA]@0xffffff7f80a48000->0xffffff7f80a4cfff

 

BSD process name corresponding to current thread: InterCheck

 

Mac OS version:

11E53

 

Kernel version:

Darwin Kernel Version 11.4.0: Mon Apr 9 19:32:15 PDT 2012; root:xnu-1699.26.8~1/RELEASE_X86_64

Kernel UUID: A8ED611D-FB0F-3729-8392-E7A32C5E7D74

System model name: iMac11,3 (Mac-F2238BAE)

 

System uptime in nanoseconds: 52567580650707

last loaded kext at 31444213161771: com.apple.filesystems.smbfs 1.7.2 (addr 0xffffff7f80791000, size 241664)

last unloaded kext at 121894286573: com.apple.driver.AppleUSBUHCI 4.4.5 (addr 0xffffff7f80a38000, size 65536)

loaded kexts:

com.sophos.kext.sav 8.0.2

com.paceap.kext.pacesupport.snowleopard 5.7.2

com.apple.filesystems.smbfs 1.7.2

com.apple.driver.AppleHWSensor 1.9.5d0

com.apple.filesystems.autofs 3.0

com.apple.driver.AppleBluetoothMultitouch 70.12

com.apple.driver.AudioAUUC 1.59

com.apple.driver.AppleMikeyHIDDriver 122

com.apple.driver.AppleUpstreamUserClient 3.5.9

com.apple.driver.AppleMCCSControl 1.0.26

com.apple.driver.AppleHDA 2.2.0f3

com.apple.kext.ATIFramebuffer 7.1.8

com.apple.driver.AppleMikeyDriver 2.2.0f3

com.apple.driver.AGPM 100.12.42

com.apple.ATIRadeonX3000 7.1.8

com.apple.driver.AppleUSBAudio 2.8.5f4

com.apple.iokit.IOUserEthernet 1.0.0d1

com.apple.iokit.IOBluetoothSerialManager 4.0.5f11

com.apple.Dont_Steal_Mac_OS_X 7.0.0

com.apple.driver.AudioIPCDriver 1.2.2

com.apple.driver.ACPI_SMC_PlatformPlugin 5.0.0d0

com.apple.driver.AppleLPC 1.5.8

com.apple.driver.AppleBacklight 170.1.9

com.apple.driver.BroadcomUSBBluetoothHCIController 4.0.5f11

com.apple.driver.AppleIRController 312

com.apple.driver.AppleUSBCardReader 3.0.1

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1

com.apple.BootCache 33

com.apple.iokit.SCSITaskUserClient 3.2.0

com.apple.driver.XsanFilter 404

com.apple.iokit.IOAHCISerialATAPI 2.0.3

com.apple.iokit.IOAHCIBlockStorage 2.0.3

com.apple.driver.AppleFWOHCI 4.8.9

com.apple.driver.AppleUSBHub 4.5.0

com.apple.driver.AirPort.Atheros40 504.64.2

com.apple.driver.AppleEFINVRAM 1.5.0

com.apple.driver.AppleAHCIPort 2.3.0

com.apple.iokit.AppleBCM5701Ethernet 3.1.2b2

com.apple.driver.AppleUSBEHCI 4.5.8

com.apple.driver.AppleACPIButtons 1.5

com.apple.driver.AppleRTC 1.5

com.apple.driver.AppleHPET 1.6

com.apple.driver.AppleSMBIOS 1.8

com.apple.driver.AppleACPIEC 1.5

com.apple.driver.AppleAPIC 1.5

com.apple.driver.AppleIntelCPUPowerManagementClient 193.0.0

com.apple.nke.applicationfirewall 3.2.30

com.apple.security.quarantine 1.3

com.apple.driver.AppleIntelCPUPowerManagement 193.0.0

com.apple.driver.AppleBluetoothHIDKeyboard 160.7

com.apple.driver.AppleHIDKeyboard 160.7

com.apple.kext.triggers 1.0

com.apple.driver.AppleMultitouchDriver 231.4

com.apple.driver.IOBluetoothHIDDriver 4.0.5f11

com.apple.driver.DspFuncLib 2.2.0f3

com.apple.driver.AppleFWAudio 2.6.5fc3

com.apple.driver.AppleSMBusController 1.0.10d0

com.apple.kext.ATI5000Controller 7.1.8

com.apple.kext.ATISupport 7.1.8

com.apple.iokit.IOFireWireIP 2.2.4

com.apple.iokit.IOSurface 80.0.2

com.apple.iokit.IOSerialFamily 10.0.5

com.apple.driver.AppleHDAController 2.2.0f3

com.apple.iokit.IOHDAFamily 2.2.0f3

com.apple.iokit.IOAudioFamily 1.8.6fc17

com.apple.kext.OSvKernDSPLib 1.3

com.apple.driver.ApplePolicyControl 3.0.16

com.apple.driver.AppleSMC 3.1.3d8

com.apple.driver.IOPlatformPluginLegacy 5.0.0d0

com.apple.driver.AppleSMBusPCI 1.0.10d0

com.apple.driver.AppleGraphicsControl 3.0.16

com.apple.driver.IOPlatformPluginFamily 5.1.0d17

com.apple.driver.AppleBacklightExpert 1.0.3

com.apple.iokit.IONDRVSupport 2.3.2

com.apple.iokit.IOGraphicsFamily 2.3.2

com.apple.iokit.IOFireWireAVC 4.2.2

com.apple.driver.AppleUSBBluetoothHCIController 4.0.5f11

com.apple.iokit.IOBluetoothFamily 4.0.5f11

com.apple.iokit.IOUSBHIDDriver 4.4.5

com.apple.iokit.IOSCSIBlockCommandsDevice 3.2.0

com.apple.iokit.IOUSBMassStorageClass 3.0.1

com.apple.driver.AppleUSBMergeNub 4.5.3

com.apple.driver.AppleUSBComposite 4.5.8

com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.2.0

com.apple.iokit.IOBDStorageFamily 1.6

com.apple.iokit.IODVDStorageFamily 1.7

com.apple.iokit.IOCDStorageFamily 1.7

com.apple.iokit.IOSCSIArchitectureModelFamily 3.2.0

com.apple.iokit.IOFireWireFamily 4.4.5

com.apple.iokit.IOUSBUserClient 4.5.8

com.apple.iokit.IO80211Family 420.3

com.apple.iokit.IOAHCIFamily 2.0.8

com.apple.iokit.IOEthernetAVBController 1.0.1b1

com.apple.iokit.IONetworkingFamily 2.1

com.apple.iokit.IOUSBFamily 4.5.8

com.apple.driver.AppleEFIRuntime 1.5.0

com.apple.iokit.IOHIDFamily 1.7.1

com.apple.iokit.IOSMBusFamily 1.1

com.apple.security.sandbox 177.5

com.apple.kext.AppleMatch 1.0.0d1

com.apple.security.TMSafetyNet 7

com.apple.driver.DiskImages 331.6

com.apple.iokit.IOStorageFamily 1.7.1

com.apple.driver.AppleKeyStore 28.18

com.apple.driver.AppleACPIPlatform 1.5

com.apple.iokit.IOPCIFamily 2.6.8

com.apple.iokit.IOACPIFamily 1.4

Link to comment
Share on other sites

I attempted to run the install again but my system crashes receiving a message stating to "Hold down the power button to restart".

 

You've had a kernel panic. I hear some people are having kernel panic problems with 10.7.4:

 

https://discussions.apple.com/thread/3941981?start=0&tstart=0

 

I downloaded the LogicPro9.1.1Update. When I run the install I receive a message stating "this computer does not need this update".

 

You can't even run that version of Logic in Lion. You need at least 9.1.4, if I remember correctly.

 

Here's an article about the 10.7.4 kernel panic problem and how to deal with it, seems to be related to the new version of the SMC:

 

http://reviews.cnet.com/8301-13727_7-57432796-263/tackling-smc-console-errors-after-os-x-10.7.4-update/?tag=txt;title

 

J.

Link to comment
Share on other sites

You rock!!! It appears that when you install logic from v8 up it doesn't upgrade the directly. Since the Default directory is Logic Pro when installing the upgrade it see's Logic Pro exists and creates a new directory Logic Pro 8 and Logic Pro 9.0.0. Once I renamed the Logic Pro to Logic Pro_old and renamed Logic Pro 9.0.0 to Logic Pro, I ran the Software update and it provided the needed Logic Update. Once I applied the update which was Logic Pro Update 9.1.7 Logic launched in Lion.

 

Thanks again..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...