Jump to content

Grouped Tracks: Automation Mode BUG? [SOLVED]


wip

Recommended Posts

Hi.

I am currently working on a childrens choir CD/DVD project for a client where i have 3 stereo pairs grouped.

Despite the fact that i have unticked Automation Mode in the Group Settings menu, the left mic still responds to what i am "noding in" the automation-track on the right mic.

Do anyone know if this is fixed in 9.1.6 or 9.1.7??

I have not seen it being adressed in either's release notes.

Link to comment
Share on other sites

Aha!

I tried unticking 'Editing '(Selection)' but the "problem" still occured. Then i tried unticking 'Volume' which did the trick!

Thanks for the heads up, Jordito.

 

A bit confusing this Settings menu i think...

Link to comment
Share on other sites

Aha!

I tried unticking 'Editing '(Selection)' but the "problem" still occured. Then i tried unticking 'Volume' which did the trick!

Thanks for the heads up, Jordito.

 

A bit confusing this Settings menu i think...

 

"Volume" is when you create nodes for volume automation

"Editing" has nothing to do with volume nodes, but with selecting regions for editing purposes.

 

Nothing confusing in my opinion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...