Jump to content

Logic 8 Low Volumes after Bouncing


Lillia

Recommended Posts

I know this question has been thrashed around over and over (reading threads from years ago!) but nothing I have read so far has solved my problem. I am trying to bounce a quick mix and no matter what I do the volume remains low...it is not identical to the volume it was mixed at. I do not check the "normalize" box; My Master Fader (the one with no inserts) is at 0.0; My Output 1-2 Fader is set at a reasonable level (actually close to 0.0); I have bounced to itunes; audio bin and both sound low! So in other words it sounds low in Logic too, not just itunes. (yes I've unchecked the sound enhancements etc.. in itunes)

 

I have read other posts where users have said that using other programs (like Cubase) does not result in low volumes but recreates the sound that occurred during mixing...not lower not higher. As it should be. I do not believe this is a mastering problem. Something very simple probably. Please please please tell me I'm not doing something correctly...but please don't tell me to use compression; eq; gain; etc....There is something else going on....

 

I thank the gurus in advance who I know will have the perfect answer!!!

Link to comment
Share on other sites

Thanks for the reply!...I am bouncing to both PCM and mp3.....I wasn't playing it through Quicktime but just did and it sounds low as well as very tinny...What is really telling tho' is that it sounds low just playing it back in my audio bin with no volume knob changes..nothing changed at all...I play my original tracks "pre-bounced" in the arrange window and then play the bounced track in the audio bin and it's not the same volume at all. At first I thought it may be a glitch in Logic 8 but I just read another posting in another forum with a user having the same problems in Logic 9.

 

Thanks again for the reply...

 

Sorry for the delay!!

Link to comment
Share on other sites

Here's a quick update.....I watched closely again as I bounce and this time I decided to raise the volume for the mix during the bounce (even tho' it goes into the red...but it doesn't sound clipped interestingly) and the result is a higher volume to be sure but most definitely it is lower than the volume during the mix into the bounce. Something happens to the volume at that point....I see it in the meters..I play it thru Logic in the audio bin...nothing else is involved and the problem is still there. I do recall someone else noting that the bounce is off by a certain decibel amount and that user got verbally "trashed" for suggesting such a thing :)) I'm beginning to think he may be right.....I want to be wrong tho'!!

 

Thanks!!

Link to comment
Share on other sites

Thanks for getting back.....I'm new to the forum stuff so I'm not sure about the screenshots....I have one on my desktop "Picture 1" of my mixer..but I can't seem to turn into a .jpg. file...I tried Command-Shift-E when in Preview (as suggested by a moderator in an earlier post from someone else) but it doesn't show up.... The screenshot I had was the Output 1-2 & the Master just so you could see that the faders were at 0 (unity they call it?). But maybe it's something else you'd like to see in the mixer?

I'll keep trying :)

Link to comment
Share on other sites

Ok...I have 3 pics of the whole mixer. (I can't seem to upload them all..so here's one)..There's prob'ly a way to make the mixer smaller...but....here it is....I have alot of unused tracks...lots of vocal takes etc....but really I'm only mixing 2 backtrack tracks and one vocal comp track...very basic...

 

I'll upload the other 2 pics

706966941_Picture3.thumb.png.8597cd26befb021e2d5440a4eec98b9a.png

Edited by Lillia
Link to comment
Share on other sites

Ok...Here's my last attempt at this....I thought it might be helpful to show a screenshot of the levels of output faders when I am bouncing ...I have purposely raised the level so it goes in the red..tho' no audible clipping...do not have normalize checked..then a screen shot of the playback of bounced track and the noticeable level difference.....

 

Thanks for any help!

2096275174_Picture2.thumb.png.ce17ed32ed8da58b985f6b5ea82e27a7.png

Bounced Volume..in red

Link to comment
Share on other sites

Bounce your mix in realtime as AIFF or WAV, and also MP3 simultaneously, setting the bit rate to 256 or higher. Make sure Normalize is turned off when you bounce, and also make sure that you are not clipping on the Stereo Output. What is clipping? When the signal registers above 0 dB on the Output. Still, there is a phenomenon called "intersample peaking" which, although I won't get into that here, is a primary reason for not mixing so that the peak of your track hits 0 dB on the Stereo Output.

 

Then...

 

Create a new audio track, lay up your bounce on that track and solo it. Bypass ALL plugins you might have on your Stereo Output and play back the track. It should sound exactly the same as when you bounced it.

 

Then open that AIFF or WAV in QT and play it back. It should sound identical to what you heard from Logic.

 

Finally, open the MP3 in QT and play it back. It should sound nearly identical with the AIFF or WAV if you've used the high bit rate I recommended.

 

Post back with your results.

Link to comment
Share on other sites

Thanks for the reply! I was really just going in the red during the bounce to make a point...(would normally never do that..really) Even when I go in the red during the bounce, the playback of the bounced track is nowhere near the red...(just for demonstrating the playback volume)

 

I did bypass the gain and channel eq entirely this time...during the bounce and playback and still dramatically lower volume.

 

Another user has posted so I will try that out and get back to y'all!!

 

Thank you for the input...truly appreciate it!

Link to comment
Share on other sites

YAaay!.....lots of success.....I can listen back in Quicktime with both AIFF and Mp3 and the volume is indeed exactly the same!! I am ecstatic! When I listen back on a track tho' it is still slightly lower (about 2 db..which is better than 4-5db which is what it was before)

That is so weird to me.

 

I followed your instructions.. BTW I normally never record into the red to cause clipping but I was doing it just to show how the playback was so much lower in volume..(meters were no where near clipping on the playback). I never normalize; I too always mix in realtime; AIFF files and PCM (mp3). I'm not sure about the bit rate of 256...do mean when you're recording? I do use 256 sample for recording...when I bounce it's to 16 bit.

 

Other than the track which stills plays back a bit lower you have indeed solved the problem!! Thanks for your help!!!

 

Just as an aside....I haven't played back thru itunes this time around yet...but is that another issue?..now that I know it can sound right under normal circumstances, I can move on to the itunes issues..When I played it back earlier I did have all the enhancements in itunes turned off and it sounded way low....another problem I guess...But believe me I am so so happy to know it sounds right in QT!!

 

Merci Beaucoup!!

Link to comment
Share on other sites

YAaay!.....lots of success.....I can listen back in Quicktime with both AIFF and Mp3 and the volume is indeed exactly the same!! I am ecstatic! When I listen back on a track tho' it is still slightly lower (about 2 db..which is better than 4-5db which is what it was before)

That is so weird to me.

 

And it shouldn't be happening. There must be more pilot error going on I think.

 

I'm not sure about the bit rate of 256...do mean when you're recording? I do use 256 sample for recording...when I bounce it's to 16 bit.

 

They're totally different things. The 256 Samples for recording is the amount of buffer time you allow your Mac to process audio; http://documentation.apple.com/en/logicpro/usermanual/index.html#chapter=44%26section=4%26tasks=true

The 256 bit rate is about bouncing to .mp3; http://help.apple.com/logicpro/mac/9.1.6/en/logicpro/usermanual/index.html#chapter=29%26section=4%26tasks=true

16 bit is about bit depth; http://en.wikipedia.org/wiki/Audio_bit_depth

 

Just as an aside....I haven't played back thru itunes this time around yet...but is that another issue?..now that I know it can sound right under normal circumstances, I can move on to the itunes issues..When I played it back earlier I did have all the enhancements in itunes turned off and it sounded way low....another problem I guess...But believe me I am so so happy to know it sounds right in QT!!

 

Make sure you've turned off Sound Enhancer, Sound Check and EQ. Also, make sure that the iTunes volume slider is all the way up, otherwise it will be quieter than Logic or Quicktime.

Link to comment
Share on other sites

Also, you have an EQ as the last plugin in your stereo 1-2. That's a bad idea because it will clip your output especially with all the low end you're boosting. Add an Adaptive Limiter after that.

Second, you have 4 submixes that don't get any treatment or change in volume. Try adding some compression or eq to those and see how your mix will change.

Link to comment
Share on other sites

Triplets...I have bypassed all the plugins you see since the Rev suggested a few posts back...but I have learned something new about the 256 bit rate as opposed to the sample rate...didn't know you could change that bit rate in the bounce window..which I've now done. Love to learn stuff!! Other than that I pretty much have been doing as suggested...normalize off; AIFF and typically do not clip the output...what's different is I've never played back thru QT so that does seem to replicate what I've tracked. Or I've never put the bounced track on it's own track till now to listen back...

 

I still see and hear about a 2db level difference when I listen on it's own track..which is better than before for sure, but prob'ly not right. As for itunes when I turn all enhancements off (soundcheck; sound enhancer and equalizer) my track pretty much stays the same but the commercial recordings really jump in volume! When I turn them all back on my bounced track is very close in volume to the commercial tracks...I have just discovered this...does that sound right?

 

Anyway I do feel miles ahead of where I was and I really do thank everyone! !

Link to comment
Share on other sites

I still see and hear about a 2db level difference when I listen on it's own track..which is better than before for sure, but prob'ly not right.

 

Yeah, that doesn't sound right :?

 

As for itunes when I turn all enhancements off (soundcheck; sound enhancer and equalizer) my track pretty much stays the same but the commercial recordings really jump in volume! When I turn them all back on my bounced track is very close in volume to the commercial tracks...I have just discovered this...does that sound right?

 

It's to be expected that commercial releases will have a louder perceived volume, a lot of time and money is spent on squashing the dynamics out of tracks until everything is as loud as possible. With compression and limiting you can get your songs closer to commercial relase levels, but it's very unlikely you'll be able to compete with professional mastering studios in Logic without adding noticeable distortion to your music.

 

See this video by our very own Matt Mayfield: