Jump to content

Added a new drive now lots of system overloads


Recommended Posts

Such a shame dunno why it would be. I got a Mac Pro with two 2.4 Quads and 16GB of ram. Was using two 512 SSDs and just got a third to add room for more sound banks. Yet now I haven't even added the sound banks and I am getting system overload over and over again in Logic doing the same things that it had no probs at all with before adding the third drive. such as simply fooling around playing the Keyboard while the track is playing back.

 

Whats up with that? Maybe a preference changed or something as I had to unplug everything to safely install the 3rd drive? Buff is at 256 at the moment but I don't remember where it used to be and don't think that should really be a prob. But also other things seem to be lagging such as even going into my Mac's preference screen or doing things on Firefox. :cry:

Link to comment
Share on other sites

Make sure that you have disabled spotlight indexing on all of your hard drives. Users > System Preferences > Spotlight....then select the privacy tab, press the "+" symbol to add your new hard drive to the list i.e. HD_Soundbanks etc. You can also disable spotlight completely by typing the following command in terminal (This will remove magnifying glass on upper right hand corner of desktop. So you won't be able to search your system):

 

sudo mdutil -a -i off

 

To re-enable spotlight type:

 

sudo mdutil -a -i on

 

Hope this helps...

 

-Michael

Link to comment
Share on other sites

Make sure that you have disabled spotlight indexing on all of your hard drives...

 

This is not good advice and is certainly not recommended.

Logic depends on Spotlight for EXS samples and Space Designer IR.

 

+1

 

Like it or not, Logic uses Spotlight. Besides, I've never known Spotlight to impinge upon Logic's performance, and I've got 5 drives running (but of course, all systems are different so YMMV. The only drive that's not allowed to be indexed is my Time Machine backup. That's my bit of digital superstition at play in terms of worrying about Spotlight's indexing having an impact on my system. But if you want to be sure that Spotlight gets to do its thing (indexing your HD's) and not let its machinations get in the way, force Spotlight to re-index your drives. When it's done, proceed with the making of musicks. Post back if you want details on how to do that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...