Jump to content

Audio regions move 5 half frames early after record?


Studio3

Recommended Posts

Recently, Logic has begun moving any audio record regions 5 half frames early after record. If I'm zoomed in enough I can see it physically jump left as soon as I punch out. It's annoying and easy to move back, but has anyone seen this before? I've tried looking in pref's for latency issues, but it's is not while I'm recording, only when I punch out. Thanks in advance if anyone has seen this or knows how to fix.

 

MM

Link to comment
Share on other sites

Weird that I'd never changed this, it just did it on it's own?

 

I've heard that before. Moving it by accident would make more sense, but who knows.

 

It recently happened to me for the first time and I know I did not change the setting in Preferences. So something strange is going on here with Logic.

Link to comment
Share on other sites

It recently happened to me for the first time and I know I did not change the setting in Preferences. So something strange is going on here with Logic.

 

Yeah, I remember you mentioning that recently in one of your posts...I wonder what triggers it http://statics.soniccdn.com/images/smilies/eusa_think.gif

 

J.

Link to comment
Share on other sites

  • 2 weeks later...

Sorry I'm late but I hope this helps someone. Sorry for using bold, but it's just quicker to pull you into my point!

 

I've had this problem for a while, also.

A latency settings change, while helping MIDI response, killed the Liquid mix.

What i've found is that although Logic is known for keeping everything synched up… it's been a little slack lately.

 

I mix as I record and found that the more tracks I recorded, the more latent each new track became and I had to add more and more delay until I found I was manually SHIFTING audio files. I generally run up to 48 tracks of audio, so it becomes a problem I suspect but haven't tested, that running the 32 bit server makes this worse (but 64bit mode makes my menu's disappear).

 

If you've got active plug in's while recording, the recorded audio file will delay by the amount of total latency resulting more and more delay on each new audio file. As i'm a percussionist, this really really sucks so I got around this by changing the way I recorded.

 

Workarounds:

Without plug ins (not bypassed but without)

Latency Safe Mode on

Bounce of the arrangement and record audio tracks in a new project (this is best for many reasons).

I also use external reverb just for tracking

 

I hope that helps someone.

a.b

Link to comment
Share on other sites

Sorry, for the smaal information... the problem just accure i didnt change anything. some regions heft suddenly a delay before the start playing...the are a half frame to late..

If got a Logic 9.1.7 (1700.57) running in 64-bit on a MacPro 2x2.4 GHZ Quad-Core Intel Xeon with 8Gb RAM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...