Jump to content

massive problems with Logic/Network -can anyone advise?


rikki rivett

Recommended Posts

Is anyone out there using Logic on a network together with other composers, with shared samples and audio on an external RAID system via File Server? If you are, can you please offer some advice on what does work, because at the moment our system does not!

 

We are a studio with 3 workspaces & 3 G5 Macs, making music for TV and media. Our samples and our music archive are on 2 separate RAID 5 configurations of about 2TB each. The samples are on one of the RAIDS, most of the music Archive on the other RAID. A G4 Dual operates as file server. Our RAID system hardware is custom, not Apple's X-serve.

 

This system served us well for a year or two, but now we are having extreme difficulties for the second time in several months. The system has actually had a heavier load because in the last few months we went from 2 Workspaces to 3, but it's hard to make a direct correlation between this and the current problems.

 

What's happening is that repeatedly the data on the RAID system becomes unavailable -samples get cut off, and in exs24 you can see the "couldn't get samples in time" error. The problem is probably more serious than just a bottleneck of data because when it occurs, files also become inaccessible via the Finder: in other words, we can navigate through the folder structure within the Finder, but the individual files themselves can't be previewed as is usually possible from the Finder; when you click on the Preview triangle (for an Audio file let's say) there is the message "fetching", and you wait....and wait. Generally a Restart of Logic, or a Fileserver Restart cures the problem but only for a very short time (sometimes minutes, sometimes hours) before it crops up again. Basically, communication between the Workspaces and the RAID system at file level is hung up or lost completely.

 

This problem caused our File Server computer to have Kernel Panics (last Autumn) and we thought there was a Data Registry problem on one of the RAID systems, so we re-initialized the RAID hoping that would cure it. Things went fine for a few months, but last week the File Server had a KP again and according to my computer Tech the problem is similar to the one we had before.

 

We have multiple deadlines every week, and I originally chose this system for its capacity and reliability as our organization has expanded. At the weekend we will try out a different File Server configuration - a G5 and a more powerful Switcher. What I don't know is whether the problems are hardware-based or actually a result of using Logic on a Network, which perhaps it was never intended for.

 

Any feedback/advice/suggestions would be much appreciated. We're all on Logic 7.2.3 under OS 10.4.7.

 

Thanks very much

 

RR

Link to comment
Share on other sites

Rikki,

There certainly are studios running network configs of this kind with Logic. However, the couple that I personally know have Xserves and have hired an Apple networking consultant to configure everything.

 

As much as it can hurt to hear that, you may be at that point. You may have just simply outgrown that config. For now, just having a good consultant come in and check things out may be the most cost-effective solution.

 

Good luck.

Link to comment
Share on other sites

so it started hapening when you added another computer to the system?

or before?

 

you will have (if not already doing so) grab the samples from the finder and copy them into your own HD and when u open a template select to copy the EXS samples in your proyect folder. thus everything will be in your HD and not using the RIAD while working.

 

it could also be something regarding dynamic IP vs static IP adresses.

 

try resetting the network and turining on all the computers at the same time.

Link to comment
Share on other sites

Sounds like the problem isn't with the Archiving Raid.

 

The Shared Samples Raid, the G4, the network. Sounds like the G4 is choking on the request and task load. What is the Ram for the G4? ( For that matter what is the Ram for the G5's) What does the Activity Monitor (program) on the G4 tell you? It sounds like you want it to be "on demand" and it isn't capable of it.

 

Could you schedule the requests for files amongst the three of you? Copy the needed files for the project at hand to a dedicated project hard drive. Each G5 could have one, or as needed.

 

Its a shot in the dark for me. Hope it helps. I definately feel your pain.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...