Jump to content

Switch project sample rate to 48 kHz? [SOLVED]


Recommended Posts

Hello can you help


I have recieved stems from my co producer and when I import the stems into a new Logic session I am asked the following


"the added audio files has a different sample rate. Would you like to use it for this project? click no to keep the current sample rate of 44.1 kHZ?"


when i play the session there is no audio at all


my co producer uses Sonus and I am on the latest edition of Logic Pro with the Apogee Ensemble...


we have been working like this for over a year and I have never been asked about the sample rate before and I have never had an issue with importing the stems into a new session.


Any help out there?

Link to comment
Share on other sites

This is kind of a longshot, but I have a similar problem sometimes as well.

In my case it seems to be related to my MOTU software and/or hardware and its communication with Logic.

Sometimes when switching sample rates (of either a project or a file), doing sample rate conversion, toggling between Final Cut 7(which is usually operating at 48K) and Logic (often 44.1K), or switching the wordclock source, Logic will stop producing any audio. I won't see it in the meters, and no sound will come out. In my case, 80% of the time going to the MOTU Audio Setup (a little app that manages some settings for the hardware such as sample rate, clock source, output selection, etc.) and toggling the optical I/O to ADAT or None, then back to Toslink (my default) will re-awaken the ability of the system to produce audio. This was a suggestion from MOTU tech support, though there was no explanation as to why it works. The other %20 of the time I have to disable/re-enable core audio (try that, BTW) or restart to fix things.


So, I don't have an exact solution, but it might be worth toggling some of the settings of the Apogee control software to see if that will help.

Link to comment
Share on other sites

  • 4 weeks later...

hi I have investigated into this issue a little bit more


it seems that logic cannot play 32 bit files


now this seems bizzare. when i open my logic session it states that logic is now in 32bit mode?


I really do not understand


I have 32bit 48hz wavs and when I drop them into an blank logic template and I can see the stems but hear no audio


any advice?

Link to comment
Share on other sites

Logic officially doesn't support 32 bit files, but it should automatically convert them to 24 bit files.




If for some reason it doesn't (as seems to be the case) you should consider asking for 24 bit files to begin with.

The "switching" to 32 bit mode by Logic is not related to your audio file problem. It's a separate issue that just happens to happen simultaneously - imho.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...