Jump to content

Error on Logic bootup -01 Core Audio


dkgross

Recommended Posts

yes indeed. 7.1. Am I missing some updates?

 

It's getting weirder..Now, I'm getting NO audio whatsoever..just squeels and pops, then a 'error synching audio and midi' error message.

 

yikes.

 

Dual 2.7 g5, OX 10.4.2, 4.5 gb Ram...

 

 

It's not the MOTU 828..DP4.6 works fine. I do have a Lucid GenX6-96 clock generator...is there a Prefs setting I may have missed?

 

only new installs since it last worked is Garritan GPO and M-Audo MiniMonsta/M-Tron plug-ins.

 

{EDIT} mmm..SoundTrack PRO doesn't work either!! Same high-pitched squeals/pops from the MOTU 828 output.

 

{edit} OK...ITunes and DP will pass audio. None of my soft-synths will work in StandAlone mode!! (B4/Absynth/Reaktor/etc...

 

uh-oh.

 

Logic WILL play, however, if I use "internal audio' instead of Core Audio...so..that's obviously the issue...

 

 

I've trashed the com.apple.logic.pro.plist and .cs files, repaired permissions, etc.

What other Prefs do I need to trash?? Do I need to reset something in the Terminal??

Link to comment
Share on other sites

I've trashed the com.apple.logic.pro.plist and .cs files, repaired permissions, etc.

 

Those are legacy preference files regarding recently used Folders, and control surface prefs. To trash your 7.1 preferences, trash ~/Library/Preferences/Logic/com.apple.logic.pro

 

I would say in your case the first troubleshooting step would be to take the Lucid Clock out of the equation and un-plug it. See if you still get the erro alert.

Link to comment
Share on other sites

Interesting turn of events...

 

I did as you suggested...unhooked the Lucid Clock, turned everything off (and trashed that other prefs file).

 

However..this time, when I booted, I turned my drives on first, then turned the 828MKII and Moto MIDI Express XT on (usually I turn the interfaces on first...hadn't been an issue).

 

Changed the 828 to INTERNAL clock, and..VIOLA..it works :) All soft synths, Logic, DP, Soundtrack Pro...

 

Sooo...just because everything WAS working fine WITH the Lucid clock before I did the Soundtrack Pro install, I shut down again, rehooked the Lucid, rebooted (with the external drives FIRST)...

 

mmm..it all WORKS now...WITH the 828 set to Word Clock In....

 

could this have been a 'startup procedure' snafu on my part? Did the 828 just get 'stuck'? I did powercycle everything last night a number of times during the troubleshooting..

 

then again..I have been pretty buzzed on Thera-Flu for a few days....

 

I'll keep a close eye on it.

 

Thanks ;)

Link to comment
Share on other sites

  • 2 months later...

I constantly get the same error code -1 when I boot, 5 times then Logic boots up and works fine. Here's my system:

 

Dual 1.8 G5

7.1

Built-in audio only

 

Any ideas what's causing it? Even after trashing my prefs I still get the error. It doesn't really affect operation, mostly just annoying...

 

Thanks!

 

Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...