Jump to content

Export audio to movie (32 bit) [SOLVED]


YopoMusic

Recommended Posts

Hi - have used the export audio to movie function before with no problems. (obviously when running in 32bit)

With this project I am working on at the moment I am getting the following error message at the end of the bounce.

 

Invalid Time

Result code = -2015

 

Any ideas?

 

Thanks J

Link to comment
Share on other sites

Hi - sorry yeap 32 bit.

The movie is an MP4 - I normally work with .mov files.

Thinking that might have something to do with it I have just tried to convert it with MPEG streamclip - but the weird thing is that programme wont let me convert it either?? Just fails to export - so that now looks like it is the actual movie causing the problem...

 

I don't know much about video but I have tried to convert it in the usual way - convert to quicktime/ h.264 codec etc.

 

I'm wondering if there is some form of protection on the movie. Will need to ask the designer - it's a 50s sequence to write to picture.

 

Thanks J

Link to comment
Share on other sites

Not sure if it's the movie file type just yet... Question: does your cue start before the actual movie start point, or after the end point? In other words, are you trying to export audio to the movie outside the bounds of the movie file itself?
Link to comment
Share on other sites

I haven't worked in 32-bit mode for a while (I add my music to the movie using a wholly different method than you). But if my memory recalls correctly (at 5 in the morning, as it is now :lol: ), that error message is going to appear if you try to export your audio to a point past the "physical" limits of the movie file.

 

Try this: export only a short section of your cue to the movie file (set your L/R locators accordingly and turn CYCLE ON). Then export the music to the movie. If you don't get that error message then you have your answer.

Link to comment
Share on other sites

Ah that's it - well done - thanks

 

Wasn't the end of the movie where the music clearly over ran the film I had - but something about the start - if I just nudged it in a couple of frames inside the movie all was fine. It was happy to run over the end of the film.

 

Thanks again

 

J

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...