Jump to content

Velocity in Ultrabeat [SOLVED]


Recommended Posts

I loaded some samples into Ultrabeat and turned off the velocity response for volume (see pic below) but volume still seems to be velocity sensitive. Is there a second parameter that needs to be changed? I want the volume to be consistant so that I can map the velocity to other parameters.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...