Jump to content

EW Symphonic Choirs/Logic/VEP problem


peterdue

Recommended Posts

Hi all

 

I´m not sure which forum would be the right to post this, since it involves 3 different software developers. I´ll start here...

 

I wish to use EW Symphonic Choirs with Logic but I´m having trouble creating a setup that works. I have tried 3 different solutions which have all failed for different reasons. I hope some of you can provide suggestions for at least one of these approaches.

 

1. Loading EW Symphonic Choirs inside Vienna Ensemble Pro 5. This would be the ideal solution but Play often freezes when loaded in VEP which is very annoying when working in Wordbuilder. It also seems that Wordbuilder doesnt work in VEP at all...(??)

 

2. Loading EW Symphonic Choirs in Play in Standalone Mode using IAC driver bus for midi routing. This should work if it wasn´t for the strangest problem of them all. When I open Play in Standalone and load the choir I´m able to play the samples without problems. However, the moment I open Logic, Play stops all in and output. I can´t get any midi in and no audio is coming out. Not even when I press the virtual keybord inside Play with the mouse - no samples are trickered (the level indicator to the right is not showing anything). Kontakt 5 doesn´t have this problem when I try the same setup with a Kontakt library.

 

3. Loading EW Symphonic Choirs inside Logic. I don´t like this solution because I prefer to have my samples loaded outside Logic . However I tried this because the others didn´t work. The problem is, that Play seems to use mostly one single processor core which creates noise, when it overloads (see attached screenshot). Otherwise it works, though.

 

Hope you can help me with this

 

Sincerely,

Peter

screenshot2_insidelogic.thumb.jpg.616a053b8397005dde79665caf4612bc.jpg

Link to comment
Share on other sites

  • 1 month later...
This would be the ideal solution but Play often freezes when loaded in VEP which is very annoying when working in

 

Just an FYI that may be related. The issue with Play and VEP is a bug with the Play GUI. That's where the problem lies. If I run multiple VI frames inside a metaframe on VEP and I use Play as one of the plugins on just one of the VI frames, I crash everytime I try and load (I run a slave computer using VEP 5 via LAN with Logic on my master computer using the Vienna server interface). My way around this is using only one VI frame inside the metaframe - I can open as many instances of Play as I want without crashing/locking up.

Link to comment
Share on other sites

  • 4 weeks later...

Let me see if I got this right, armenjc. PLAY will only work if there is only one instance in the VEP server window - and this instance should only have PLAY instruments inside ? That´s too restrictive to me because I need a lot of Kontakt stuff loaded in VEP too.

 

A frind of mine told me that PLAY will only work, if its at the top of the list of instances in the VEP server window. I tried this too, but it didn´t work.

 

I completed this project by loading the intire choir within Logic despite the overload problems.

 

So I didn´t solve the problem, but I consider the thread closed. Hopefully the Play bugs will be solved by the time I need the choir again

Link to comment
Share on other sites

Hi

 

Re Item 2

 

You probably have a MIDI feedback lop if you are using the IAC bus.

 

In the Clicks and Ports layer of the Environment, cable the IAC input on the Physical Input object to some object (Monitor?) to act as a "block"

 

CCT

 

Thanks CCT, that solved the midi problems. However PLAY is still acting strange....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...