Jump to content

slow response after make any change's in the arrange


peterpanx

Recommended Posts

Hi.i have i noobie question.When i make some change's in the arrange,for example fade in,or move a track,it is not working properly,i have to stop playing the project,and then play again and then the action takes affect.is there any way to correct this or is normal behaviour of 'slow' computer's for this job,as macbook pro is?
Link to comment
Share on other sites

10 is the version, .6.8 is the sub-version. Thank you for updating your signature - you should modify it so it says OS 10.6.8 rather than just "snow leopard". This is all explained in detail in our Forum rules: click the link in the pink box at the top of any of our forums.

 

I believe what you're describing is that if you make any changes during playback, then when the playhead reaches those changes it plays back without the changes?

 

That's normal behavior: while you're seeing the playhead for example say at bar 53, Logic really has already calculated what's going on at bar 54 and already placed the audio in a buffer, ready to be played back when the playhead will reach bar 54. If at that time you change a fade or edit a region at bar 54, those edits will not play back.

 

As you've discovered yourself, the only way to know 100% that you're going to hear the changes you make during playback is to stop then resume playback AFTER you've made the changes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...