Jump to content

External MIDI Defaults to Enabling Program Change


eclectic

Recommended Posts

When creating a new External MIDI track, Logic defaults to enabling the program change parameter. I remember having some problems with this in the past, as I sometimes forgot to disable it. This then lead to me losing the custom patch that I was working on on my Roland Fantom X8.

 

What do I need to change in Logic to make sure that when I create a new External MIDI track in Logic, the program change parameter is disabled?

Link to comment
Share on other sites

Make sure that the Program Change box is disabled in the Instrument Parameters box. This is the area in the middle area of the inspector (also referred to as the Track Parameters) which, if not visible, can be revealed by first selecting the track and then clicking the disclosure triangle.

 

That box is enabled by default, so you're going to run into this problem all the time on other projects, however, unless you make some changes. If I have time I'll post back with details.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...