Jump to content

Apogee Quartet Problems


radiotimes

Recommended Posts

After several weeks of working OK (**see note at bottom) on my Imac I am now having the following problem with my Apogee Quartet. This problem appeared after I had added the latest Korg midi driver to try and get my Mackie Control working through the Korg Pad Kontrol. The Mackie responded but in a crazy light flashing faders up and down way. I have since deleted the driver but if this was the cause of the problem deletion has not solved it.

 

On booting up the computer the Quartet unit starts up as normal and if I open I-Tunes and Garageband it works perfectly but as soon as I try to open Logic pro (9.1.7) it crashes with the message that the device is no longer available. Sometimes Quartet stay "lit up" as normal but not functioning and other times it shuts down completely. Logic also gives me the message, but not every time, that the driver 10202 is not available.

 

If I disconnect the Quartet and shut down Logic and then reconnect the Quartet it once again functions OK but only with I Tunes and Garageband.

 

I have deleted Logics plist files in preferences and even deleted Logic completely and reinstalled it but the problem is exactly the same.

 

All my other midi devices - Keyboards - Euphonix controllers - Korg pad Kontrol work perfectly when Logic is opened. However once Quartet is opened and it fails all my midi devices stop working.

 

In the Midi Studio box in the Audio midi set up in the Utilities menu, Quartet always appears, sometimes highlighted as my other midi devices are and sometimes grayed out. Even in the grayed out state it still works in I Tunes and Garageband.

 

Once these problems occur Maestro hangs and has to be force quit.

 

I have tried the Quartet on my Macbook Pro with Logic 8 and it works fine.

 

It looks as if there is some problem with the Logic Pro set up on my 27" I mac which is only 3 months old but I cannot work out what it is.

 

Hopefully you can shed some light on the problem.

 

**One important thing I must mention is that when the Quartet was working I still had regular problems with buttons not responding i.e Mic lines and speaker outputs. These would be OK if I disconnected Quartet and hot plugged it and briefly removed the power source.

Link to comment
Share on other sites

  • 1 month later...

I was having this same problem exactly. My way around it was.

 

1. In Logic Studio prefs I selected the internal inputs and outputs (took Quartet out of the picture) and saved existing project.

2. Exited Logic Studio.

3. Restarted Mac - Quartet came back.

4, Made sure Quartet was Mac's input and output.

5. Made sure my Mackie device was ON (in this case my Mackie is a Yamaha S90XS.

6. Started Logic Pro.

7. Went into Logic Pro Prefs and selected Quartet for Audio In and Out.

 

Everything went well from there.

 

Very odd one. Cost me a few hours until the above worked. I got into the problem by turning off my S90XS (Mackie nag dialog came up) and then saving a Logic Project.

 

Logic v9.1.8

Quartet XMOS 1.0.9

Link to comment
Share on other sites

  • 1 month later...

Thank you very much, jpowell121. I too had the same problem of the Quartet shutting down / turning off / going dead. Except I didn't have any external device attached. Restarting the Mac and Quartet didn't help. I was starting to think I might have to take the Quartet in for repair. I followed your procedure and it worked perfectly. How the heck did you think that might work?

 

For me, the problem started when MIDI from my piano through Quartet wasn't working — the MIDI interface wasn't lighting up. After unplugging/plugging the USB cables, I unplugged and plugged in the DC power cord at the back of the Quartet (while Logic was loaded), and the MIDI started working, but then in 5 or 10 min. Quartet stopped playing any tracks and shut itself down. I could unplug/plug in the USB cable to get it to light up again for about 5 secs.

 

I guess the proper way to reset the Quartet is with Logic closed.

 

Logic 9.1.8

Quartet XMOS ?? (what's this?)

OS X 10.8.2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...