Jump to content

Sample rate conversion again


strikingtwice

Recommended Posts

Hi, i was reading through a few threads on here, but I just wanted to clarify:

 

I have a 44.1 project with samples already in it. if I change this to 48, it changes my playback. Is there a way around this automatically without converting everything? I remember digital performer having a pretty automatic conversion deal.

 

I'm hoping the option is not to reimport all of the samples.

Link to comment
Share on other sites

you could try selecting the files in the audio bin, and use 'copy/convert' Select 48k (and format etc if desired) and check off 'change file reference in bin' you may need to move them to a new location/folder (a new folder called '48K' in the audio folder would seem ideal)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...