Jump to content

Mainstage Loopback Bug!!


Recommended Posts

Dear all,


perhaps you could help me. I've been trying to use Mainstage 2.2.2 for quite some time now as a live looping tool that syncs with backing tracks and a click for the drummer.


I am currently very frustrated as Loopback will not record any more than the first pass. After that, it just plays back and you can't add to the loop.


It has worked in the past (about 3 months ago) and I can't find anything in the settings or preferences that seem to be affecting this.


I have become aware that Mainstage is very dependant on RAM and have actually found that some MIDI functions are very glitchy unless the buffer size is set relatively high. I tried this last night to no avail.


The strangest thing is that 3 months ago (we have been recording for a while) this was all working and nothing's been touched since then!


Many thanks



Link to comment
Share on other sites

  • 1 year later...


This topic is now archived and is closed to further replies.

  • Create New...