Jump to content

Plug-Ins folder suddenly empty. [SOLVED]


Recommended Posts



I just installed Sylenth1 running Logic Pro 9.1.8 and im trying to locate it in my Plug-Ins folder but it's not there. A week ago I installed Massive and FM8 the massive and FM8 VST files were showing.


I have checked "/Users/Geo/Library/Audio/Plug-Ins" and I have VST Digidesign and Components there but when I go into the folders theres nothing in them, how come?


I have tried rebooting my system without any result..


I'll be glad for any help :)

Link to comment
Share on other sites

Plugins can be found in 2 places:






/Library/Audio/Plug-Ins/[Components or VST or VST3] on your startup/system drive


I found the plugins folders on /Users/Library/Audio/Plug-Ins




But when I'm going to my Startup drive/Library I do not have any Audio folder..

Link to comment
Share on other sites



You are looking in the wrong place.


NOT the System:Library


(Boot Disk) ((Macintosh HD?)_ :Library:Audio





Found it! I didn't have my finder set to "Sort by name" I had to on "Date modified" that's why I didn't see it haha.


Thanks alot :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...