Jump to content

ADAT inputs missing from input source in Logic Pro [SOLVED]

The Earl

Recommended Posts

Hi All

I am new to Logic (and this forum) and haven't been able to find the answer I'm seeking. I'm hoping some long time users will be able to help me out.


I have connected a Behringer ADA8000 via ADAT to a Motu Traveller in an attempt to get 8 more inputs (total 16) into Logic. When I select an input in Logic it only shows up to 18 inputs and they have been utilised by default as:

1-8: Analog Inputs (Motu)

9-10: AES/EBU

11-12: S/PDIF

13-14: Mix/Return

15-18: ADAT 1-4 (ADA8000)


I am missing ADAT inputs 5-8 due to the other inputs already being assigned.

Is there a way I can change the settings, or show up to 22 inputs which would cover my extra ADAT inputs?

I have tried to change the settings in Logic Preferences, Audio Midi Setup, Cuemix FX and Motu Audio Setup. Failed on all accounts.


If anyone has an insight into this problem I will be greatly indebted to you.

Many Thanks


Link to comment
Share on other sites

Hi David

It seems that today, for no particular reason, everything is working as it should. I didn't change any settings so I'm not sure what happened. Maybe the system just wanted one more restart to make it happy!


Thanks very much for your input. Great forum.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...