Jump to content

Logic writes MIDI differently than it sounds? [SOLVED]


Recommended Posts

Hi All,


There must be a topic for this subject, but I was unable to find it after numerous searches.

I am attempting to play a fast quintuplet rhythm into logic midi. It sounds fine as I am listening to myself play through the computer, but logic is "blocking" notes together. Playback is vastly different from the sound during recording.


What to do?


Thanks in advance!

Link to comment
Share on other sites

As mentioned, turn off Quantizing but you need to click on the Arrange background first before making this change.


There's two basic ways that quantizing can affect MIDI regions; one you apply by first selecting a region and then choosing a Q setting, the other is a global setting that affects all incoming midi. The global setting is created by clicking on the Arrange background and then choosing a Q setting in the inspector. This setting will affect all incoming midi.


You can also undo the quantizing that's already been applied to the parts you played; just select the regions and reset the Q setting in the Inspector.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...