Jump to content

Adding control surface problem


Recommended Posts

I have tried to add a Mackie controller and extender to the control surface menu in preferences but whilst it will allow me to add the Mackie controller ,when I try to add the extender it opens a menu saying you have a Mackie controller do you want to add an extender. When I click OK it comes up with the warning menu saying "no more device ID's" !


I have this problem on my Imac using 10.7.4 and on my Macbook Pro running 10.6.8


I normally use Avid Artist series in Eucon but due to their problems I am moving to an SSL Nucleus which requires the Mackie set up.


I have tried deleting preference files and removing Eucon but the problem still remains.


Also the midi in and out ports at the top of the control surface page only show "All and Any" and do not give a drop down menu of any other ports available.


The only thing that has happened recently on both computers is that an ILok I use appears to have one corrupted software licence ( all the other licences on the ILok still work). Do not know if this has anything to do with the problem

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...