Jump to content

LPX new midi track is always E-piano [SOLVED]


Recommended Posts

Couple of solutions:


1) Quick one:

Deselect "Open Library" in the New Tracks dialog.


2) More permanent one:

Make sure you quit Logic, go to Library/Applications support/Logic/Channel strip settings/Instrument/01 Logic Instruments/ and rename the EVP88 Electric Piano.cst to some other name of your choice.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...