Jump to content

LPX- Sound Glitches, cut-offs and System overload [SOLVED]


Recommended Posts

Hi there,

first post :)

I've been a logic user for the past 8-9 years if not more, and never had any 'major' issue with any versions of Logic so far.

I got LPX yesterday, and was so glad to explore it today.

First thing first, I opened the last project I was working on.

After the conversion and everything, which didn't take long, I played the song, just to have the System overload message

"The audio engine was not able to process all required data in time. (-10011)"

I used to have this previously with a 4GB Ram in 16bit, but after switching to 16GB Ram and 32bit, in Logic 9, everything went smooth. Now I'm having this first issue again.

So I decided to try a new composition, from scratch, on LPX directly.

I opened a new file from the orchestral template.

I couldn't play any of the instruments without having glitches, scratches and weird sounds, as if the CPU level was high.

Tried to play the whole thing back, to find that glitches could even happens even when no instruments are actually playing, and the CPU level is low.


I'm a bit confused.. on Logic 9, everything, and I mean everything was just perfect, running smoothly. And now with the new cranked up to X, I'm the one feeling cranky!

Link to comment
Share on other sites

Thank you @Eric and @fisherking for your input

I actually checked the I/O Buffer size, it was the same as on Logic 9.

Yesterday everything worked perfectly again. and now after the reboot, no problem at all.

Back on track again :)

Thank you again!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...