Jump to content

Mono/Stereo Button Missing [SOLVED]


Farhanr

Recommended Posts

Im trying to change this Mono Channel Strip into Stereo, but the button is missing. I may have original started with a Mono mode of a synth (Massive) , and now replaced it with Sylenth. I made sure i clicked on the Sylenth1 In tab -> Drop down Menu -> Choose Sylenth1 Stereo, but still no luck.

 

 

Refer the picture, theres no Mono/Stereo button on the bottom left of the channel strip as it normally would.

 

http://i40.tinypic.com/10f3sbq.jpg

 

Thanks in advance.

Link to comment
Share on other sites

There's no format button on software instrument channel strips, only on audio track channel strips. On software instrument, the "input" format of the channel strip is determined by the mono/stereo/surround format of the instrument plug-in.

 

Oh correct. I forgot that. But then again, as i said originally i took the Mono Input of Massive and replaced it with Stereo Sylenth1, still not luck. Can it a bug?

Link to comment
Share on other sites

What do you mean by "still no luck"? If you mean the meters are not changing to stereo meters, that's probably because you have mono plug-ins inserted on the channel strip. Click-hold them to change their format as well.

 

 

Thats exactly what ive been doing David. Pardon my technical referral skills. I've been click holding and changing Sylenth's format to stereo but still the meter stays Mono

Link to comment
Share on other sites

Update: I see the problem. I didnt read your response carefully, yes theres a Mono compressor inserted. I click held the compressor to change it to Stereo, but i only see Mono in the option, Same is the case with ALL effect plugins on the same channel strip.
Link to comment
Share on other sites

Even the very first one at the top? What plug-in is it (Manufacturer / Model)?

 

 

Please refer image. All the effects plugins im using are stock logic

 

 

 

 

http://i40.tinypic.com/10duvqg.png

 

http://i40.tinypic.com/nbasm1.png

Link to comment
Share on other sites

First change the format of the bypassed Overdrive plug-in that is before the Compressor on the channel strip.

 

 

Works perfectly now. Thanks. But could there be any explanation to this?

 

*Considering the overdrive was bypassed.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...