Jump to content

Audio regions messed up after SMPTE lock/tempo change!


D.D. Jackson

Recommended Posts

I had reported earlier about a SMPTE lock issue where the actual "lock" icon didn't display properly. This is something I can certainly work around. However, I've found a more serious problem that is liable to interfere with my entire work flow:

 

Try:

- SMPTE locking a series of audio regions on a given track (with "follow tempo" unchecked and no Flex options enabled)

- change the tempo that affects those audio regions (in my case, I also have other tempos well AFTER the SMPTE-locked regions that remain unchanged)

 

What I've found is that the resulting audio regions are garbled, like they've been improperly time stretched, with strange cutoffs, etc. and completely unsuable. Worse, there doesn't seem to be a reliable way to revert back to the original, un-screwed-up version, without going back to a previously saved version of the file (undoing to the original tempo; taking the SMPTE lock off subsequently etc,, doesn't restore the audio files to their previous state)..

 

Can anyone else repeat this? If I can't do quick SMPTE locks/changes of tempos on the fly, it's going to be pretty problematic for my work flow (unfortunately!)

 

Thanks for any thoughts!

Sincerely,

robjohn99

Link to comment
Share on other sites

After further tests, I'm beginning to think it has something to do with the recording of the original file. In my work, I typically record all sorts of dialogue into a single audio file on a track, then later break it into individual audio regions, move it to various tracks, and - when recording musical accompaniment, temporarily lock those audio regions so that their relative timings don't change when I create whatever tempo is required for the music underneath. What I've found (as a workaround) is that if I re-save that originally recorded file and then use the copy to replace the one that was originally recorded, the problems seem to go away, even after I subsequently divide up the re-saved file, etc...I'm just curious: what could I be doing in my original recording of the file that would cause such subsequent weirdness? I'm sure "follow tempo" was disabled, as well as Flex...?

- robjohn99

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...