Jump to content

cant add wav to Apple loops logic 9


up2sky

Recommended Posts

I have MBP OSX 10.7.5 Lion

Logic PRO 9.1.8

GarageBand 11' (6.0.5)

 

When i try to move a folder of WAVs to media library - it does something for couple seconds and thats it. nothing happens.

When i press REINDEX LIBRARY - it deletes all my library - no loops displayed.in APPLE LOOPS INDEX FOLDER all the files as they was. OK,

I deleted all APPLE LOOPS INDEXs, Tried to import all the original loops back => no result.

open GARAGEBAND, tried to import through GB - original loops are imported .

go back to logic and tried to import new folder => library crashed.

 

done the same, but added a folder through GB =>library stays, but no new loops.

 

converted WAVs to AIFFs => import to logic => "only files in apple loops format will be shown in the loops browser" => nothing new is shown.

 

I can only import WAVs one by one.. think only this works correct. It copies a file to user library, i can put tags.and it shows up in library.

 

but i want to add a FOLDER.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...