Jump to content

MIDI transform menu options not appearing


Recommended Posts

Hi there - in the last week or so, something weird has happened to Logic. Whenever I bring up a MIDI region, and go to Function > Transform, then select one of the options, i.e. Fixed Velocity, Crescendo or Velocity Limiter, nothing happens. No dialogue box appears, so I can't do anything with these functions. I've tried restarting, trashed the preferences and checked file permissions, but nothing is sorting it.


I spoke to someone about this who said that they had the same issue, and it was caused by the windows appearing off screen, which they solved by changing monitor resolution, then changing it back again once they had found the windows, but this isn't working for me - I've got dual monitors running on maximum resolution, so already have the maximum amount of screen space available.


Something which may be related to this is the fact that some of the keyboard shortcuts aren't working either - as well as not being able to access the transform window by the CMD + 4 shortcut, I can't bring up any of the screensets using either the numbers on the top row of the keyboard, or the number section on the RH side of it.


Has anyone come across this before?





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...