Jump to content

Trouble moving take folder between different tempo projects


Recommended Posts

(using macbook pro with osx 10.8.5 and Logic X)


So here's my issue:


Working on a track with my band, and we had everything recorded but lead guitar. So I sent a bounce of the track to our guitarist and he put it into a new logic project and recorded his takes into take folders in that document.

However, the original logic document that the project is from was at 80bpm and the document he made was at 160 bpm. My issue is that when I copy/paste the track from one project to the other, it ends up being upsampled or something to play back twice as fast and be half as long as it should be. And on top of that, the comp points in the take folders get scaled with the tempo, and end up in the wrong place, even relative to the sped up track. Flex is turned off in both the track i'm taking the recordings from and the track i'm putting them into.

It seems the issue is that logic is using beats rather than samples to anchor the take folder comps and whatnot...? Any thoughts / suggestions? I know I could just finish the guitar comp and bounce it and import the bounce into the main project, but that would not be ideal.


Thanks for any help!


Link to comment
Share on other sites

Yes, the meta data embedded in the files from the guitar player's project are assuming a 160 bmp basic tempo. So you need to import the files differently and/or remove that data.


Try this first:


Do a Save As of the guitar player's song.

Open the new version of the song.

SMPTE lock the files and then change his tempo to 80 bpm.

Now "remove tempo information from audio file" then,

"Import tempo information to audio file".

This last action will replace the incorrect tempo metadata with the correct one. Not sure where you'll find this operation in LX; I think it's in Edit / Tempo.

Now try importing the files.


Other options:


Import the guitar files directly from the Finder into your Logic song?

Make sure Flex is turned off for those files?


BTW, you should put your studio info into your signature. This will help us help you better and once it's done it will show up in all your posts. Click on Forum rules - please READ THIS before posting at the top of this post and go to item #5. There's a link in that section that will direct you to the page where you can edit your signature info.

Link to comment
Share on other sites

Glad it worked! For the "rogue file", you could always stretch it to fit while it's in flex mode (Polyphonic with "complex" box checked in the inspector) in the destination project. Simply Option-drag the right boundary until it's the same length as the other files. If your guitar files have different ending lengths, there may be a bit of trail and error here. If it conforms to an exact bar length, this should be easy,


Or, if it doesn't conform to an even bar length, trim the rogue file in the guitar player's project, convert to new region and then import that.

Link to comment
Share on other sites

Did you send your guitarist an MP3 bounce? That was probably the cause of the problem.


A tip that may be useful for you in the future is to send your bandmates the bounce in wav format. When your bandmate imports it into Logic it will ask him if he wants to import the tempo info, markers, etc into the new session. Then when he is done, you can just import his take folder back into your master session and everything will line up.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...