Jump to content

David's Book - Mapping Smart Controls to Patch Parameters


DaveRobinson

Recommended Posts

Hi

 

I'm stuck at the Mapping Parameter section in David's Book.

On page 218 (4) under the Parameter Mapping area (it's already opened) both menus say [No Output > null]

instead of the two default settings that are to be edited.

I can't even see the options when opening the popup menu to set them myself.

 

Davids-Book-Page-218.png.cb8099b81c43ec9d6839d09932205e17.png

I've gone through creating a new project a couple of times and still end up with the same result.

Link to comment
Share on other sites

I can't even see the options when opening the popup menu to set them myself.

 

What options can't you see? The first parameter you need to map is the ES2's filter cutoff knob. What happens if you open the ES2, click Learn in the Parameter Mapping area, then move the second filter's cutoff knob on the ES2?

 

Still, I don't know why you're getting the "No Output > (Null)" mappings...maybe if you showed more of the rest of your screen?

 

J.

Link to comment
Share on other sites

Hi

 

The first place I see any difference is when opening the Smart Control Inspector for the Automatic Smart Control.

In the book I see [bypass 1], here it reads [bypass (null)] and the Parameter Area is already open. Changing to the Modern Synth 6 layout shows the Parameter area already open with two options [No Output > null]

 

I've now continued on through the rest of the tutorial, deleted one mapping and reset the other,

everything seems ok. The smart controls mapped to the sl mkii and all are working.

It just threw me a bit seeing the parameter areas already open and the (null) messages instead of the book pictures.

 

Auto-Smart-Ctrl-BPass-null.thumb.png.5dfcc000195f13d5d65a47b593ac44e5.png

Mod-Synth6-BPass-null.thumb.png.e029eda10fac6416ad582f7910e19e57.png

Edit: The options I can't see are the book default ones in the Modern Synth 6 Parameter area.

 

Thck Lrd Synth > Compressor > Comp

Thck Lrd Synth > Compressor > Gain

 

Both say (null) here.

 

Thanks for the help Jordi..

Link to comment
Share on other sites

Hmmm...no idea why you're getting those "null" mappings. Here it works as expected.

 

Still, I see you saved your "Thick Layered Synth" patch to a weird location. If you followed the steps in the book, it should be in "User Patches" in your library, not "TS-SCtrl"... :?:

 

Does it also happen if you create a new track stack from scratch, not using the Thick Layered Synth patch you saved?

 

J.

Link to comment
Share on other sites

Hi

 

When I create a new project and save the patch to the default location (it defaults to Instruments here)

and continue with the session it works, the menus have content. :D

 

Once I close the project and start a new one, loading the saved patch falls back to (null) menus?

 

I created folders in "User Patches Instrument".

I do this with all my custom channel strips, plugin settings etc., Thought it would be fine.

Track Stacks have been ok. At least I thought so.. Till now...

Link to comment
Share on other sites

When I create a new project and save the patch to the default location (it defaults to Instruments here)

and continue with the session it works, the menus have content.

 

Yep, those are the instructions in the book. Follow them! :wink:

 

Once I close the project and start a new one, loading the saved patch falls back to (null) menus?

 

Yes, I get the same behavior here. It however doesn't prevent me from continuing with the exercise, so it doesn't bother me too much.

 

J.

Link to comment
Share on other sites

Hi

 

I didn't get my book till late and the patches started building up so I tried folders and the Track Stacks played ok.

So i continued to sort them. They seemed ok. I know better now...

 

All my loverly patches :shock:

 

I will do Jordi,.. Thank You :D

 

Edit: I'm not going to delete my collection of patches just yet...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...