Jump to content

LP9 - Lack of "Slice at Transient Marker" Option


medearis

Recommended Posts

Howdy do!

 

I mostly use LP9 as a big ole tape deck, hardly ever tapping into it's functions as a PRODUCTION suite.

A while ago, I stumbled upon a tutorial on chopping audio in LP9 from Sound on Sound. The tutorial is well written but I cannot manage to get to the "Slice at Transient Markers" option when I CNTRL + click (or right click) the audio regions after setting up my markers in the sample editor.

 

Link to the Sound on Sound tutorial:

http://www.soundonsound.com/sos/mar10/articles/logicworkshop_0310.htm

 

 

Everything works as described in the article up until the "Chop At Transients" section.

 

"Now that your Transient markers are bang-on, go back to the Arrange page and Control-click on your breakbeat region. From the pop-up menu, choose ‘Slice at Transient Markers’. Logic now automatically chops your breakbeat into single hits. "

 

That is exactly the step that I get 'lost' at. For some reason, on my machine, the "Slice at Transient Markers" option does NOT show up. Am I missing something or is there a setting inside LP9 that I'm over-looking some how?

 

Any help would be greatly appreciated. This is the first time I've stepped outside of my comfort zone in Logic and end up hitting a wall, so to say. Fear not, I'm far too stubborn in my ways to let something like this affect me too much. As a drummer, I'm really really curious about this. Chopping/slicing my own breaks would be FUN.

 

 

Thanks a lot y'all,

Justin

Link to comment
Share on other sites

For the option to become available, it seems you have to have flex time enabled at least once.

On a drum track for example, enable flex time, select slicing as the mode.

Then when you control click on the region you'll have the option to split by transients.

 

After you've done this once, you don't have to enable flex time any more . . .

You can slice up any other loop just by dragging it into the arrange, opening in sample editor, click on the transient marker thingy, go back to the region in the arrange and "split by transient marker" will be in your menu when you control click.

Link to comment
Share on other sites

That is very interesting. I probably would have not found that out as a fix for my problem. I really, really appreciate it!

 

 

EDIT: I appreciate your answer but that did nothing. Back to the drawing board. :(

 

RE-EDIT: I got it all figured out now! What you told me worked. I was enabling flex via the inspector window instead of clicking "flex" in the top bar. For some reason it worked! Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...