Jump to content


Jay Denson

Recommended Posts

Lately I have an unacceptable delay (my ears suggest around 40ms) when inputting either audio or midi. I have fiddled with parameters in the Audio preferences (with the help of the manual) - nothing makes a difference. It was perfect until a couple of days ago. I can't think what I might have done. Can anyone please shed some light on this?



Link to comment
Share on other sites

If you used to mix in analog, use all that knowledge for digital, with the exception that digital does NOT like clipping.

In the tape days it was all about pushing those pres to have tape compression, but in digital that doesn't apply.


Also remember that you can change the buffer settings between recording and mixing to avoid latency.


What audio interface are you using?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...