Jump to content

Can't copy & paste Channel Strip Settings??


marlonoreilly

Recommended Posts

I don't know what happened. I could go into a song and copy and paste my favorite vocal strip, close that song, open a new one and paste those settings into a new strip. Or even in the same song for that matter. It just does nothing. I click and hold on "setting" and it just flickers. WTF?? Anyone?
Link to comment
Share on other sites

Welcome to Logic Pro Help.

 

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic 10.0.5)

• OS X version and sub-version (e.g. OS 10.9.1)

• Computer (e.g. MacBook, Mac Pro, iMac)

• Processor (e.g. 2 GHz Intel Core 2 Duo)

• Memory (e.g. 2GB)

• Audio interface manufacturer and model (e.g. Presonus AudioBox USB)

• MIDI Controller manufacturer and model (e.g. M-Audio Axiom Pro 49)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

 

J.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...