Jump to content

No Mic input no sound.


Recommended Posts

1610946094_ScreenShot2014-01-22at4_43_16PM.jpg.9e45ff68c98adef77e0d2d840dcbadb4.jpg

My earbud mic has stopped making any sound, yesterday everything was fine now no sound.

When I check my preferences no sound indicated.

What happen? I haven't changed anything. I restarted but still the same. Help!! Please.

I get nothing on the VU meters in Preferences or on the VU meters in Logic. I have no idea what is wrong.

Songs play back from iTunes and QuickLook as well as Quicktime.

It worked for a second when I unplugged it got some feedback and plugged it in again but only for a brief second.

I hope I can get this fixed. Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...