Jump to content

HELP! Space before audio bounces after upgrading OS X!


DroneStarSound

Recommended Posts

Help!

 

I know you're not supposed to upgrade, but my computer was crapping out and an upgrade helped me last time this happened. It helped this time, but now Logic is being funky. It took me forever to get through the plugin validation phase (and I lost some plugs along the way), but it's running now.

 

The only problem is that any time I bounce (even without ANY plugins in - I'm talking a completely blank project) - I get a space before the bounce as if it were severely latent. I make sample and loop packs for a living so this pretty much grinds my whole life to a halt.

 

PLEASE HELP! I have no idea how or why this is happening or if it's even Mavericks. I really hope I did something wrong, but I know Logic pretty well and I don't think there is any way I'm doing something wrong.

 

[i'm using Logic Pro 9 on a 2009 Mac Pro w/ UAD Apollo. Specs aren't really important here because it was all working just a few days ago, but I know people will say I have to post it, so there it is.]

Link to comment
Share on other sites

Hi DSS!

Your could matter...

 

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic 10.0.5)

• OS X version and sub-version (e.g. OS 10.9.1)

• Computer (e.g. MacBook, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

 

Try trashing your Logic Preferences and see if that helps:

 

~/Library/Preferences/com.apple.logic.pro.plist

Link to comment
Share on other sites

Hm, I normally always use Realtime bounce because I'm making samples, so they are sometimes very small audio files. If I use offline, then Logic will not record anything at all (because of latency inducing plugins). In this case, I'm getting these spaces even without plugins, though.

 

Anyways, I just bounced something twice in Offline mode (that was not bouncing properly in Real Time) and it bounced properly both times. But, that's not a definite answer because every now and then I do get a few proper bounces and then I'll get one that's way off, then one kinda off, then another way off, etc. (not always this pattern, obviously). I also tried doing offline bounces yesterday when I discovered this problem and I think I still had the issue once or twice.

 

Also, if offline does end up helping (at least more probability to bounce correctly), I still can't bounce small samples, because I'll get silence. Unless maybe that was fixed in Mavericks, which I'll test, but this is still not a solution, unfortunately.

 

It's not the end of the world, because I can always go and edit each sample in Pro Tools or other software... but, this is my job and when you have to edit 500 samples that you never had to edit before, it basically kills your productivity... So, hopefully I can find a win-win solution here.

 

Thanks for your replies so far... keep 'em coming. Oh and I see you're in NoHo, me too! :)

Link to comment
Share on other sites

Oh, another thing (maybe) of note... I have always had problems in Logic (while using plugins), getting these spaces - even when "bouncing in place". I'm sure that was because of latency, but it was worse than one would expect from a few plugins. These spaces I'm getting now are exactly the same size and similar thing... so it really makes me feel like there's some sort of weird latency that has been induced by Mavericks.

 

I, unfortunately, don't know what it could possibly be. It's definitely not a setting. I can't find anything else about this issue on the internet, so I feel like something is uniquely wrong in my situation. Still brainstorming here but I really need to get some work done. It's hard to work when you know it's just going to take you 2x as long because of your stupid computer.

Link to comment
Share on other sites

It depends. Sometimes a second, sometimes less, sometimes more... never more than 16 bars at 128bpm, usually less. Anything from a single kick drum hit or percussion hit to a full on bass line loop. All of it is getting this space before. The space is small, less than a beat (at 128bpm) to half a bar, because it varies... just like recording latency does.

 

I hope that answers your question. Thanks again!

Link to comment
Share on other sites

No, because it does it even without plugins at all... starting a new blank project will still give me this issue. I see that maybe this would be good to check to see if it is latency, but it's not going to lead to a solution because it isn't plugins. :(

 

I will still check when I can, of course, but felt that should be noted.

Link to comment
Share on other sites

Even then, I've never had it bounce with a space before, even with the most latent plugins... UADs and Slate Digital are the worst offenders... but it still always bounced on the zero-crossing... It just internally had issues with "bounce in place" or any recording. So, this is still a completely fresh issue that didn't show up until I upgraded.
Link to comment
Share on other sites

Yep. That's for sure. I read a bunch of threads that said it was working excellently with Logic 9 before I upgraded. I'm always the last guy to upgrade. I just went to Mountain Lion in the last few months... should have stuck with my guns and waited. It did help my computer a bit though. It may just be time to start looking into getting a better Mac Pro anyways. This computer has had issues from day one, even brand new. But, I'm always so busy using it that I never had time to get it fixed or replaced when it was under warranty.

 

Oh well, thanks for trying. I'll just have to work around it until I can either get a new system, they update, or it magically stops just like it magically started!

Link to comment
Share on other sites

  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...