Jump to content

Logic X creates invisible recording track.... WHAT THE.....


cmf

Recommended Posts

What the f... is going on..? Suddently Logic jumps into an "invisible recording track" after making an audio comb.

 

When makin second recording over the first, Logic shall show the normal Track-comb folder, but now, pressing stop for rec., it leaves the arr. screen and turn into a kind af folder screen....REALLY wierd. Undo, and it goes back to arr. screen. If rec starts OUTSIDE the first audio take, it seems to work fine. This seems to happen when starting the rec INSIDE the first audio take... !!!

 

If I rec inside this window, I get the massage: See picture...

 

 

I have searched everywhere in logic and the manual, tried trashing the plist...nothing.

 

Does anyone in have a clue....it actually seems like a bug.

 

I have also tried to delete some control surface icons in the setup...but also....this I carnt do. Pressing delete, triggers no action..!!

371739172_Skrmbillede2014-02-02kl_02_13_36.png.9effd480873797ab8dbaeb2b652bfe9f.png

Link to comment
Share on other sites

Got that today, I was not recording in replace mode, but rather the quick swipe mode. I got thrown into the "folder" of the quick swipe takes and had to navigate back up to the project window. Just seen this once. Normally I always record in replace mode, so that's probably why I haven't seen this before.
Link to comment
Share on other sites

Sounds very strange indeed.

 

You could attach your project here and maybe we can be able to help you out.

 

Hi Eric

Yes, very. But then again, LX is new, and so much re-coding is not flawless.

In fact, LX is acting so unstable in many way, that I will have to use L9 until better tides.

I use a PowerMac 2x2,8 GHz Quad (early 2008)with 12 GB ram, OS M.L., and still LX can stop !! when swiching screensets....

The same thing happens when mousing over the new channel EQ. Crackles, pops and other stuff that didnt occur in L9.

 

There is, of cause, the option of making a complete and fresh OS install of...Maverics. But.... veeeery time consuming, and some guys have done the same on forums, without resurrection.

 

hmmmm

 

A project attached (zipped)

Morgentoget.zip

Link to comment
Share on other sites

  • 5 months later...

Hi eric. Been a while, but the problem persists to exist. I attached a project in a former post.

There must be a simple solution to this.

 

 

Sounds very strange indeed.

 

You could attach your project here and maybe we can be able to help you out.

Link to comment
Share on other sites

There is very little I can add to the first post. I have tried dishing pref files, plugins, controller assignments.... stil it pursists, but very randomly. Sometimes it records ok on comb 5-10 times, but then it comes back....when rec inside the track!!!!!! Comb track open or closed. Have tried the two modes (edit and combing mode).

 

1686959159_Skrmbillede2014-07-14kl_15_17.07(2).thumb.png.13e7bcef90b9667e22e73b3f96274a6a.png

 

and after rec..

 

1534505565_Skrmbillede2014-07-14kl_15_17.30(2).thumb.png.13b41229f8e685602adc8b7b48d8d49e.png

 

This was a new setup in logic x(not a logic 9 thing)

But if I open a completely new song, not a template, I carnt reproduce the problem.

 

Actually, if I save the song with the comb track chosen, close and open the song again, it skips the arr window and jumps right to the "folder" window...!!!???

I am pussled as he....

 

 

Later same day:

 

Did a more complexed test. This seems to reside inside the template. A template build up from the ground, with lots of aux and busses. I tried deleting bits by bits....saving as a template....restarting Logic, and open template. Recording oprox 30 sec., rec on top (combing) some sec. This I did until I had only one Audio track left. STILL the same result. Amazing.

Now, making a new template, with auxes and busses, and with BFD3 installed, the problem seems to be gone. For now.

I will make this template again, and see what happens.

Edited by cmf
Link to comment
Share on other sites

The project is corrupt.

I have can confirm this behaviour now.

You do not need to record anything. You can just select one of the tracks with a take folder on in the Mixer and it will jump to the folder view.

I tried importing the whole project into a new template using the selective import function in the All Files browser and that seems to do the trick.

Link to comment
Share on other sites

  • 2 weeks later...

Eric, it have stated to do the same again. On a fresh template. I'm beginning to suspect BFD3 for corrupting the system, since it is the only plugin that is integrated to the template with busses(multi-tembral). I carn't imagine how it could be able to mess up Logic in this way, but I'm running out of options. Cris D mentioned the same issue on his system, but dont say anything about using BFD3.

 

I'm very worried about being(almost) the only one with this issue.

Link to comment
Share on other sites

Yes. Indeed.

But I have to say....Logic has gone completely heywire.... To day I had to cancel a production, because to many things went out of control. I am writing these words in agony, cos right now I am not longer sure what to do. I am depending on this system for a living, and that is now threatened.

 

First, this thing with the folder thing. I'm really not sure what to do, other then do another template WITHOUT BFD3, to rule this out as an option, and then do a lot of different recordings and see what happens.

 

2:

As you may have read, I also experience unstable behavior when using CC. I use a volumepedal to ride the HH in BFD, but logic doesn't hold on to the recorded CC. Though a recording has been made with a value that BFD responds to as "closed", it suddenly looses it, and plays an open HH....until it reaches another "closed value. And its random. This didn't happen in L9!!

This happens on both BFD2 and BFD3. So, as Jord suggested, Logic X IS sort of unstable regarding its CC.

But...this is completely un-accepteble. I am sitting and apologizing to customers..."yes...I will fix this, sorry !!!" :oops:

 

3:

Yesterday, a new strange behavior. I imported some tracks from a Garage song, from a costumer, and when I engage automation, the tracks volume was diminished 4 db...!! Even though nothing was automated!. de-engaging automation, and the volume is back to normal. I searched everywhere for some kind of volume-code, imported from Garage, but there where nothing. Made a new fresh instrument track, draw a new region, copied the notes and pasted them in. Same result. We ended up playing the piece directly on the new track.....but the volume problem was still there. And it seems to be most on synths..ES1, ES2, Retro, etc!! I carnt make it happen on the EXS. I...am...pussled.

 

There are also some un-accepteble problems with BFD, but thats another forum :-).

 

I have a very hard time with this. I just upgrated to a new fresh super iMac, to get rid of the problem with CPU cracles due to the "one-core" live restriction, but now i am having much bigger problems... aagh.

 

I really need help. Last week I discarded the plist files, so I'm so close to thinking about re-installing everything. But thats a....... you know.

Jord mentioned something about tuning Maverics. I'm getting to think if there are some sort of pro guide, were such details are covered.!?

Link to comment
Share on other sites

Eric and Co. Midi problem seems to be solved. I have the AUganizer installed (the app that organize your pluginns), and it was not configured properly. I had every pluginn "organized", but they were all unlocked. For those using BFD: avoid organize it. And always lock when finished editing.

I havent finished testing the audio folder thing, but will this week. I am confident though that it is solved as well. Hopes up front

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...