Jump to content

Key cmnd 'go to last locate position' not working


dpickell

Recommended Posts

Yes.. I use space bar for the function it is used for most programs… start stop. I have F2 as go to last "play position". In L9, it works great… stop or not, just hit F2 and it goes back to the last place I hit play. Very handy… Hope they fix this… along with some other things.
Link to comment
Share on other sites

To add to this conversation: I've noticed that returning to last locate position works better when you advance or rewind the cursor by bar or beat etc with a key command and then hit play. Usually it will then play from that last established "locate" position....usually but not always due to a bug.

 

Where the bug is at its worst and drives me bonkers is that unlike LP9, it rarely behaves correctly when you use the mouse to click in the timeline to establish the play head locate point. For example, let's say you want to go back to a certain section and click in the time line to get there. Now once you hit space bar it doesn't return to that point when you stop and play again...it just continues playing from wherever it left off acting like a pause button instead of returning to last locate position.

 

If anyone knows any work arounds I would be forever grateful!

Link to comment
Share on other sites

For example, let's say you want to go back to a certain section and click in the time line to get there. Now once you hit space bar it doesn't return to that point when you stop and play again...it just continues playing from wherever it left off acting like a pause button instead of returning to last locate position.

 

That is a very stupid bug for Logic X. I use this all the time in 9.

Link to comment
Share on other sites

Thanks for the help. The pause button behaviour is not what we want! Ok, it's clear this is a bug and causing problems for us users. I sent a feature request to apple. Do you lot know of the url to report a bug and request a fix? They need to know this is a priority. Dave
Link to comment
Share on other sites

Thanks for the help. The pause button behaviour is not what we want! Ok, it's clear this is a bug and causing problems for us users. I sent a feature request to apple. Do you lot know of the url to report a bug and request a fix? They need to know this is a priority. Dave

 

Isn't there a "send feedback to Apple" in the Logic X top menu?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...