Jump to content

LPX occasional firmware dropouts with Saffire Pro 24


gabriel_brosteanu

Recommended Posts

Hi guys,

 

i recently got a Focusrite Saffire Pro 24 and sometimes I'm experiencing some audio dropout with it. I have another WD studio 2 external hard drive hooked up on the other firewire port and occasionally when it reads data, the Saffire loses its FW lock (green FW led goes out) and audio stops.

I have a Mac Pro 8 core with 16 gb ram and before the saffire I've got a Tc electronic desktop connect and an Apogee Duet and i didn't have those firmware problems.

The only thing i recently changed is the upgrade to mavericks.

LPX is up to the latest update.

I tried swathing fw cables, switching the ports of both the Saffire and the WD Studio 2 and its useless...

I also have the latest Saffire drivers.

They are behaving like they both use the same firmware port and they can't work and transfer date in the same time...

What can i do ?

 

Thanks so much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...