Jump to content

Re: mackie control - overwrite firmware ? [SOLVED]


Recommended Posts

hi.

 

can anybody please advise me on the wisdom of "re-installing" the v2.1.2 firmware on my mcu ?

i'm kinda at a loss as to what to do with a midi problem stopping it from controlling logic like it says on the box.

 

midi out from the mcu to logic doesn't work at all.

midi in seems to light up the mcu in all the right places but gives very scrambled midi messages as seen from these lines from midi monitor :

 

in this case i operated the volume slider of track 5 - here it is being reported as pitchwheel on midi channel 5 ;

17:36:58.299 To US-600 Pitch Wheel 5 3651

 

this is what happens when i selected track 1 with the mouse ;

17:39:02.691 To US-600 Note On 1 C-2 127

17:39:02.691 To US-600 Note Off 1 E-2 0

17:39:02.693 To US-600 Note On 1 C0 127

17:39:02.693 To US-600 Note Off 1 E0 0

 

is track selection in logic really a note-on event ?

 

i've now discounted logic versions (i've got 9.18 and 10.6) and os versions (lion and mavericks) as the culprits.

 

i'm left with trying a new midi controller (i was never totally convinced by the tascam anyway) or flashing the mackie firmware.

but i don't want to brick my mackie.

 

what do you think ?

your thoughts would be enormously appreciated.

 

thanks,

steve.

Link to comment
Share on other sites

I really doubt that flashing the firmware is going to help. My gut tells me you have a bad preference file. Have you tried trashing the old one?

This usually helps me when my MCU goes wonky. I would try that first before doing anything to the firmware. Just my thoughts.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...