Jump to content

LPX Midi Track from Flex Pitch BUG


Babe Ruth 46

Recommended Posts

This is really annoying. When having generated a midi track from Flex pitch data. The Software instrument, in this case I'm using Kontakt 5 with a violin patch goes completely out of tune and transposes itself.

 

I checked the info bar and transposition is not turned on. Also the weirdest thing is that the midi notes in piano roll are indeed correct. Then even weirder sometime the midi track plays back fine!

 

I've turned off all the flex pitch thinking that may be the cause, but to no avail.

 

Any ideas? :cry:

Link to comment
Share on other sites

  • 3 months later...

I am hacking away at this problem. here, in LPX .07 I:

 

record vocal

select flex pitch on that track:

it analyses then plays back a perfect fourth higher (an no option in the 'inspector' to transpose.)

Did yu ever figure this out? - dave (ps I guess I could ask my singers to sing a fourth lower: there's a fix for ya!)

Link to comment
Share on other sites

Update and question. An old session , initially ok, has begun showing the fault, but transposing down a minor seventh instead of up a fourth. No solution found except to abandon flex for melodyne.

 

Had anyone solved a bug by unistall-reinstall? Just wondered if that would make sense for me.

 

Cheers,

 

Dave

Link to comment
Share on other sites

Quick test this AM - new fresh session, recorded 5 sec of vocal, enabled flex pitch - worked perfectly. Is there possibly something encoded into the audio I am recording which DOES exhibit the fault, and how to access - remove that? any help appreciated.

 

Dave

Link to comment
Share on other sites

  • 2 weeks later...

I also have a similar problem, where I have multiple voice tracks. As soon as I turn on flex pitch it tunes the whole track up by a third, which was great in the beginning as it gave me an idea for a backing vocal, but now that I would like to adjust some of the notes in one of the tracks, it's not working. Timing issues in flex mode can be fixed no problem - it's just the flex pitch setting

I am pretty close to the max of my memory (8G), so I'm wondering if it has something to with that. I'm getting 16G tomorrow and will see if that changes anything.

 

(That would maybe also be the reason why it doesn't do that if you start a new session)

 

But I just want to make sure that there is not a setting in logic that I accidentally turned on, that makes the flex pitch do the transposing.

 

Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...