Jump to content

Can't fade regions, can't screenshot it [SOLVED]


strikingtwice

Recommended Posts

I'm trying to fade regions over various projects. I can't help but thinking there was an erroneous keystroke that i hit that turned a certain mode on, but some tracks i get the fade tool on, others i only get the Move cross. I'm using the ctrl-shift keys and it turns into the move cross. What happened here? I can't screenshot it for you because the tool disappears when i hit it. I've also tried using the fade in region parameters as well. no dice.
Link to comment
Share on other sites

Not all Flex mode, just Flex Pitch. Wether you call it a bug or an unfortunate effect of Flex Pitch, or an unfinished feature, etc... is entirely up to you.

 

Workarounds:

- Fade, bounce in place then apply Flex Pitch.

- Flex Pitch, bounce in place then apply Fade.

- Cut the section you want to fade into a new region, turn off Flex for that tiny region and apply your Fade.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...