Jump to content

record enable problem [SOLVED]


slmoon55

Recommended Posts

I've noticed that after I load certain voice presets such as Vintage Vocal to a microphone audio track the record enable button turns solid red (not blinking). This prevents me from recording 2 tracks simultaneously. When I remove the preset the record blinks again and allows simultaneous recording. Other presets such as Natural Vocal don't do this. Any help appreciated. Thanks!
Link to comment
Share on other sites

I've noticed that after I load certain voice presets such as Vintage Vocal to a microphone audio track the record enable button turns solid red (not blinking).

That's because Vintage Vocal is a track stack, and track stacks' R buttons don't blink.

 

This prevents me from recording 2 tracks simultaneously.

It should have no effect on the ability to record 2 or more tracks simultaneously. Make sure all record enabled tracks (even the one(s) inside your track stack(s)) use different input numbers, and you'll be able to record multiple tracks simultaneously.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...