Jump to content

logic freezes when plying back with video


klakker84

Recommended Posts

When playing back with movie file logic stutters and freezes in the graphic. and do not react normal to commands.

I am using ordinary quicktime H264 video and importing following ordinary method.

after sometime behaving normally it suddenly freezes and loose contact with commands. Then it tops after sometime of playing back and is now slow resting to anything.

Restart of logic is then necessary. very disturbing.

Link to comment
Share on other sites

the project is located on local disc.

the movie file is contained in the project.

by project management.

bu I think I came across something by mistake:

before saving the new project, I had no stuttering or freezing, it then seems when saving it as project, containing the film, it started.

Link to comment
Share on other sites

OK now I got a bit further:

it freezes and stutters after saving the file, no matter wether saving the film in the project folder or keeping it in another folder. (which is also local).

So it happens when the project is consolidated or saved properly for the first time.

Until then it runs fine.

so certainly it must be a bug!!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...