Jump to content

Send tracks to same bus+keeping automation data [SOLVED]


mgmartino

Recommended Posts

I am sending a group of tracks all to the same bus (bus43 which sends to my Aux 1 track) On that track I have a Platinum Verb Plug-in. All those tracks now have that same level of reverb and it worked great! But a few of the tracks in that group had Panning Automations and I noticed once I put the Bus Send on those tracks the panning automation no longer was working. As if it was being bypassed...?
Link to comment
Share on other sites

It does work if you freeze the track (with reverb)... I'm just asking is there a way to freeze that Aux 1 track that contains the reverb or do I have to freeze every individual track that has a Bus Send?

 

I know freezing every individual track that has a Bus Send to the Aux 1 will work for the null test, but I was just wondering if there was a way to freeze that Aux 1 track and see if that worked as well... in order to save CPU power.

Link to comment
Share on other sites

Aux tracks do not contain regions, so there is nothing to freeze.

 

If you want to save on RAM & CPU, bounce all desired channels, stick the bounced audio on a new audio track, then mute all regions you just bounced (or "save as..." and then delete the bounced tracks).

 

Just out of interest, why are you performing null tests?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...