Jump to content

Startup LPX without plugins? [SOLVED]


skylark

Recommended Posts

One of my projects spontaneously began failing to startup; it seems to be sticking on Melodyne, a 3rd party plug-in.

 

Is there a key combo that will load LPX without plug-ins/extensions? (I think I remember knowing about that, but I can't recall it and don't know where I'd find that info.)

 

[EDIT]----------------------------------------------------------------------------------------------------------

 

OK... I found a post wherein David Nahmani says:

 

Try holding Control right after you start Logic, you'll be able to disable the Core Audio drivers before the project opens. Then you can get rid of any suspicious 3rd party plugs in that project, open the AU manager, etc. And turn Core Audio back on in your audio preferences.

 

That isn't getting me any farther; it still freezes immediately after attempting to launch.

 

I also used Time Machine to check a version I used six weeks ago. No change...

Edited by skylark
Link to comment
Share on other sites

Yeah... Thanks, Eric.

 

Pretty bizarre... My files are HEAVILY backed-up but I'm still unable to open anything, even from last year! I can't even open my LP9 versions (that I used to create the LPX files in the first place)! And I'm having no problems whatsoever with any other projects! Looks like I'm going to have to do exactly what you mentioned. Wow... Am I glad this is a VERY simple project!

Link to comment
Share on other sites

Well, the hang-up WAS related to Melodyne after all! (Maybe it was just a case of the plug-in becoming corrupted? I don't know...)

 

(I was unable even to use LP9 to open an older copy of the project!)

 

As you suggested, I tried importing all my files one-by-one into a new project and... That worked fairly well BUT my main vocal file refused to cooperate, reinforcing my suspicion that the problem was with Melodyne. So... I uninstalled the application/plug-in and everything worked fine again. Yay!

 

Thanks for hanging in there withy me, Eric! Much appreciated...

 

EDIT: In response to your latest questions... No, I hadn't changed anything in my system. Nothing at all...

Link to comment
Share on other sites

I was using the last version before V2 (I think it may have been 1.3.1, something like that) but I think I may be done with Melodyne. I've been using Flex Pitch since it debuted and I'm preferring it for everything. (Melodyne's got the hugely impressive polyphonic DNA stuff but I never used it in a real-world project.)

 

Ciao!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...