Jump to content

metronome output only in headphones? [SOLVED]


Petezzz

Recommended Posts

You can set the output to the same output you are using on your interface for headphones.

 

You can also set the channel strip to no output in the Mixer.

Open the Mixer and enable All view. Hunt down the "Click" channel strip and set it to No Output but then you will have to use a send or something to send to your headphones... which seems redundant.

Link to comment
Share on other sites

You can set the output to the same output you are using on your interface for headphones.

How?

 

You can also set the channel strip to no output in the Mixer.

Open the Mixer and enable All view.

Can't find All view - which menu is it in?

Link to comment
Share on other sites

You can set the output to the same output you are using on your interface for headphones.

How?

First you need to connect your headphones to different output numbers on your interface than the output numbers used for your monitors. Then for example if your headphones are connected to outputs 3 & 4 on your interface, you select "3-4" from the Output menu in File > Project Settings > Metronome.

 

You can also set the channel strip to no output in the Mixer.

Open the Mixer and enable All view.

Can't find All view - which menu is it in?

It's not a menu but a button in the Mixer menu bar (one of the three buttons: Single | Tracks | All).

 

single-track-all.png.4489e5df12449b27dc8aac6f6f4c4e2f.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...