Jump to content

Logic X Quick Swipe Issues


shobuddy

Recommended Posts

Hi,

 

I'm having 3 issues with Quick Swipe Comping (I've been using Logic daily since Logic 8 and have only experienced these problems in Logic X):

 

- When I change the region selection in the take folder I can see and hear another region under the one I'm selecting. It looks greyed out but I can still see it and hear it.

I tried re-starting my Mac (running Mavericks) and it did the same thing. If I copy the comp to another track it works fine so I'm thinking some how the file is corrupted? I've been using Logic daily since Logic 8 and have only experienced weird glitches in Logic X.

 

-When selecting a region in Quick Swipe (by clicking the mouse) it causes the session to crash but if I selected it slowly by dragging the mouse across the region it works fine.

 

- The triangle toggle switch to open the take folder doesn't work so I can't hide the takes.

 

Anyone experienced these glitches before or now how to deal with corrupted files? All these issues develop several hours into a session.

Thanks!

Link to comment
Share on other sites

I've experienced several quirks with "quick swipe". Sometimes, when I comp one part of a song, I end up with bald spots in a completely unrelated section in my comp track. Like you, I've also had times where the wrong take is being played back. I've also had a few crashes when trying to swipe one particular piece of music. Another fun one is a take permanently highlighted despite my swiping on other takes. A less frequent issue I've had with "quick swipe" is a patch in my comp track dropping out completely even though there's material selected there. I have tried on my internal hard drive, a Lacie, and a Seagate. No fix yet. Keeps happening. Lemme know if you find any solutions.
Link to comment
Share on other sites

Hi, Yes, it's very frustrating - I never once had an issue with Quick Swipe in Logic 9. The best work around I have now is to copy the take folder to another track - that works for when the wrong take is played back.

I tried running my session yesterday from FW 800 external drive and it wouldn't play back after a few hours - saying the disk was too slow or overloaded. I re-started my mac and it was ok afterwards.

I have also experience a take folder being moved onto another track after re-opening the session.

Really regretting the upgrade to Logic X.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...